03-19-2017 07:32 AM
94 123 ...
tools
  1. mjes201's Avatar
    For those of you who have installed the wonderful Windows 10 Tech Preview, please post your issues and problems here so that everyone who is reluctant to update can see the risks and decide whether to install or not. Thanks. :)
    10-01-2014 11:30 AM
  2. Asskickulater's Avatar
    For those of you who have installed the wonderful Windows 10 Tech Preview, please post your issues and problems here so that everyone who is reluctant to update can see the risks and decide whether to install or not. Thanks. :)
    Takes to long to download on my crappy internet D=<

    (I'm just joking, I'll be sure to add any of my issues and complaints, and if i know any fixes once I get it installed and start using it :P


    ok so serious edit, I've run into my first complaint, though not sure if its an oversight or a bug, but if you have the taskbar on the top, the start menu is unable to be resized. sent feedback on it (I love that feedback app, well done microsoft!)
    Last edited by Asskickulater; 10-01-2014 at 12:49 PM.
    10-01-2014 11:34 AM
  3. Gestalt Grey's Avatar
    Everyone should do themselves a favor and restart their machine one extra time after they upgrade to Win10. That alone fixed half of the network weirdness that I was seeing on my VMware machine(VM version 8). I was also unable to type into the Explorer address bar until I restarted.
    Marcus Perkins Sr likes this.
    10-01-2014 04:39 PM
  4. Jas00555's Avatar
    For some reason, it didn't play nicely with my AMD graphics driver. I had to reinstall just that one. When I booted it up, it defaulted to 1024 by 768, then said "No AMD graphics drivers detected".

    I've restarted a couple of times and everything seems fine now, although I did leave my feedback in the app.
    10-01-2014 06:18 PM
  5. Ashalinia's Avatar
    For some reason, it didn't play nicely with my AMD graphics driver. I had to reinstall just that one. When I booted it up, it defaulted to 1024 by 768, then said "No AMD graphics drivers detected".

    I've restarted a couple of times and everything seems fine now, although I did leave my feedback in the app.
    Something like this happened both with the Nvid card on my desktop and the AMD card on my laptop. When I first booted the digital vibrancy settings on both defaulted so colors went back to being dull. Resolution was fine though.
    10-01-2014 07:35 PM
  6. Christian Kallevig's Avatar
    Well, let's see... At first any flash video would crash if I defocused my broswer. Windows utilities were crashing left and right before I installed the day one updates... which failed to install on my first attempt. Windows didn't even recognize that I had a graphics card (and therefore Windows Update couldn't grab drivers) until I manually grabbed the appropriate stuff online.

    It seems to be fine now though, and I don't recall any other major problems. It's clearly pre-release software though.
    10-01-2014 10:13 PM
  7. xandros9's Avatar
    It's not bad having played with it a bit.

    Noticed general flakiness, nothing really broken or significantly broken, but some minor obvious rough spots. Lack of animation here and there, but that is expected.
    Nothing really glaring, my battery life might have gone further down the tubes, but it appears search related, I knew what I was bargaining for.
    10-01-2014 11:19 PM
  8. ZvjerOPC's Avatar
    I tried encrypting the whole drive (128GB) with bitlocker after Windows 10 installation but after 8 hours it only came to 10% of encryption progress. I conclude bitlocker doesn't work properly.
    Sent from my Lumia 930 using Tapatalk
    10-02-2014 12:52 AM
  9. Asrialys's Avatar
    Is anyone else's OneDrive not syncing completely?

    Also, hopefully they bring back general tablet functionality soon. Swiping from the left only brings up multitask view (or whatever it's called) and swiping from the top or bottom doesn't do anything.
    10-02-2014 01:37 AM
  10. jdriscoll636's Avatar
    I can't get the app store to open.
    10-02-2014 06:57 AM
  11. fengjch's Avatar
    i cant get my dial application pass through wan miniport
    10-02-2014 07:02 AM
  12. samzzy16's Avatar
    Battery life has gotten really poor but that is to be expected as it is a technical preview. OS 10 lags a little if put on power saver making it harder and frustrating to use
    10-03-2014 04:22 AM
  13. thatguy97's Avatar
    I'm running it in virtual box and I allocated 4gb of ram and 256 mb of vram max it will allow and it's very fast especially on start menu search but I can't get Internet on it

    Posted from my Samsung galaxy S5
    10-03-2014 06:52 AM
  14. AvatarEW's Avatar
    I would like to request that all the intrepid updaters please provide their feedback to Microsoft through either the app or the forum here: Windows - Microsoft Community

    Also, if the OP could update his post with a reminder for thread respondents to provide their feedback to Microsoft so that consequent Windows 10 builds can be improved.
    AstroPop likes this.
    10-03-2014 09:10 AM
  15. Bob de Maesschalck's Avatar
    I currently have 2 monitors and i chose to extend the display but my taskbar is also showing on my secondary screen. I don't know for sure if this is an issue or a feature.
    10-09-2014 01:35 PM
  16. Diogo Silva3's Avatar
    I currently have 2 monitors and i chose to extend the display but my taskbar is also showing on my secondary screen. I don't know for sure if this is an issue or a feature.
    Actually that's not an issue at all and I love to use taskbar on both display, but you can remove it by doing:
    Right click on taskbar -> Remove tick from "Show taskbar on all displays"
    10-09-2014 01:47 PM
  17. surpriserose's Avatar
    Atheros Bluetooth not working, Avast! antivirus not compatible
    10-09-2014 08:07 PM
  18. asifali_eng's Avatar
    Click image for larger version. 

Name:	2.jpg 
Views:	297 
Size:	39.6 KB 
ID:	85738Click image for larger version. 

Name:	Untitled.jpg 
Views:	298 
Size:	62.2 KB 
ID:	85739

    Search and notification
    10-26-2014 10:47 AM
  19. Vojtech Polansky's Avatar
    Having issues with updates. Not possible to update Windows 10 Tech Preview or even apps. Don't know what to do for past few weeks.
    Ed Boland likes this.
    12-10-2014 04:24 PM
  20. Giffdev's Avatar
    Hey everyone, thanks for previewing and looking for issues! If you run into anything, definitely use the windows feedback tool and provide as much info as possible! we're definitely looking at user feedback and making improvements based on you!
    12-10-2014 04:33 PM
  21. hotphil's Avatar
    I tried encrypting the whole drive (128GB) with bitlocker after Windows 10 installation but after 8 hours it only came to 10% of encryption progress. I conclude bitlocker doesn't work properly.
    Sent from my Lumia 930 using Tapatalk
    If it helps, I did much the same thing - turned BitLocker on for my 256GB SSD. It's at 58.2% now. I turned it on the day of the last preview build. When was that, 2 or 3 weeks back....
    12-10-2014 06:35 PM
  22. Ed Boland's Avatar
    Having issues with updates. Not possible to update Windows 10 Tech Preview or even apps. Don't know what to do for past few weeks.
    Same here! In the store, the "Check for Updates" button has been greyed out for a while now.
    12-10-2014 08:18 PM
  23. hotphil's Avatar
    Try resetting Windows Update components - How do I reset Windows Update components?
    You can still access the old/non-immersive Windows Update panel (either from Control Panel or by running "wuapp.exe /startmenu") and see if there's any error.
    Or just reinstall Windows.
    Ed Boland and prasath1234 like this.
    12-10-2014 09:42 PM
  24. ZuneEtunes's Avatar
    I am having the same issue. I went to windows update through the control panel, downloaded the Windows update troubleshooter. It determined that I had an update that was basically hung up on my system preventing newer updates from installing.
    Marcus Perkins Sr likes this.
    12-28-2014 02:42 PM
  25. ferrumcampitor's Avatar
    I've had many issues with Wifi on the TP. Very very flaky on my HP Elitepad. Half the time the wifi option doesn't show up under network connections. Seems more likely to show up when selecting from the charm bar. Ran into a previously unseen issuetonight while at my parents house. When I finally get to the list of available wifi networks, once selecting the one I want it asks for the pin. They don't have or don't know the pin. If I click the "connectusing a security key instead" the settings app goes away only to be seen active on the task bar. If I click on the app from the task bar it bringsit up onthe main settings page. As of yet, I can NOT get connected to their wifi. In fact I'm typing this from my Nook.

    I should add that when at home or a hotel, it does NOT ask me for the PIN. It merely allows me to type in the security key.

    If anyone has any ideas id love to hear them.

    Update: I was finally able to connect. Discovered that after restarting, choosing the wifi network BEFORE initially logging in, it allowed me to use the security key.
    Last edited by ferrumcampitor; 12-29-2014 at 12:24 AM. Reason: update: workaround
    12-28-2014 11:46 PM
94 123 ...

Similar Threads

  1. Screen issue sorted - but now updates are a concern
    By styeffo69 in forum Nokia Lumia 620
    Replies: 3
    Last Post: 11-07-2014, 03:25 PM
  2. Price drop for 1020 on ATT and 1520 on Amazon. Is the new 1030 and 1525 coming soon?
    By Prabal Dey in forum Upcoming & Rumored Windows Phones
    Replies: 4
    Last Post: 10-04-2014, 07:19 AM
  3. On my HTC HD 7 why am I having low storage issues?
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 10-02-2014, 03:08 AM
  4. Windows 10 Technical Preview now available for download
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2014, 11:00 AM
  5. Play Xbox One with Playstation controllers and vice versa using the Titan One peripheral
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2014, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD
";