1. BrettF_Canada's Avatar
    So getting the 633 error that the modem (USB data stick) is in use or not properly configured. Uninstalled & removed all, then rebooted & plugged in which it automatically re-installed. No "yellow bangs (!)" in the hardware device manager & even diags talking to the modem is fine (so it is detecting just fine). I found some older threads that "Dial Up Networking (DUN)" had similar issues when people updated to 1607 (Anniversary edition) so did they break the same thing again?
    04-07-2017 08:46 AM
  2. festerbagel's Avatar
    Do not waste your time on this. DUN is broken in build 1703. See these threads.
    https://www.tenforums.com/network-sh...tml#post981562

    https://social.technet.microsoft.com...tpronetworking
    Last edited by festerbagel; 04-16-2017 at 09:41 AM.
    04-15-2017 10:57 PM

Similar Threads

  1. Podcast Lounge update 2.5.6.0 crashing!
    By gomezz in forum Windows Phone Apps
    Replies: 4
    Last Post: 04-23-2017, 03:06 PM
  2. Replies: 23
    Last Post: 04-13-2017, 10:43 PM
  3. How Microsoft improved Windows Update in the Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-07-2017, 08:10 AM
  4. Here is a fix for Brio Web cam on Creators Update.
    By cowboy6201 in forum Windows Hello
    Replies: 0
    Last Post: 04-07-2017, 06:37 AM
  5. Here is a fix for Brio Web cam.
    By cowboy6201 in forum Windows 10 How-to Guides
    Replies: 0
    Last Post: 04-07-2017, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD