Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. power5's Avatar
    Member

    Posts
    1,208 Posts
    Global Posts
    1,591 Global Posts
       #1  
    And I am still doing the install right now as I type this. Backed up my win7 OS using win7 utility. Then started the upgrade. Told me to uninstall MSE and my USB3 drivers. Now its on the big purple screen saying Installing windows 8. And I am still able to be on the internet. Truly remarkable to me considering how win7 and previous versions installed. A bit of lag, but considering I am installing a new OS, I am still floored.
  2. power5's Avatar
    Member

    Posts
    1,208 Posts
    Global Posts
    1,591 Global Posts
       #2  
    uh, oh, not for long. Says my PC will restart in a few moments. See you when I am an Win 8 user.
  3. SteelSteve's Avatar
    Member

    Posts
    188 Posts
    #3  
    In the process of upgrading to Windows 8 myself.

    Sent from my Lumia 710 using Board Express
  4. power5's Avatar
    Member

    Posts
    1,208 Posts
    Global Posts
    1,591 Global Posts
       #4  
    I am up and running. Been playing with so many options its mind boggling. Some things are very easy, some are very hard.

    My videos list is very unwieldy. I have 2 TB of movies and 1tb of TV that I can only organize as a-z or date added. Not sure why it does not list the folders. All my TV is pulled out of the named folders and just listed with the movies. I guess I need to see about changing some library settings or something.

Posting Permissions