Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
       #1  
    Two versions of IE 10 on Windows 8; one on desktop and one on start screen. Now all I get and can open is IE 10 on desktop, where can I find IE 10 on Start screen? Tried searching but still got the desktop version. Any help?
  2. Ebaneeezor's Avatar
    Member

    Posts
    316 Posts
    Global Posts
    368 Global Posts
    #2  
    mouse hover bottom left corner, click it, on the start screen right click mouse, select all apps in the bottom right corner - IE 10 should be located in there, pin it to your start screen by right clicking IE10 app (odd that it is not there by default, mine was)

    Hope that helps :)
  3. CJ Thunder's Avatar
    Member

    Posts
    622 Posts
    #3  
    Do you want IE in Metro mode? Or just pinned? Ebaneeezor said can help to find and pin it.

    You need to hit the Gear on the top right in IE10 Desktop mode, click internet options, programs tab, then at very top you can choose how IE opens, unlick the box that says open desktop tiles on the desktop.
    Thanked by:
  4. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
       #4  
    Quote Originally Posted by Ebaneeezor View Post
    mouse hover bottom left corner, click it, on the start screen right click mouse, select all apps in the bottom right corner - IE 10 should be located in there, pin it to your start screen by right clicking IE10 app (odd that it is not there by default, mine was)



    Hope that helps :)

    I already have it pinned but still opens in desktop mode.
    But got it to work now.
    Thanks for your help.
  5. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
       #5  
    Quote Originally Posted by CJ Thunder View Post
    Do you want IE in Metro mode? Or just pinned? Ebaneeezor said can help to find and pin it.



    You need to hit the Gear on the top right in IE10 Desktop mode, click internet options, programs tab, then at very top you can choose how IE opens, unlick the box that says open desktop tiles on the desktop.

    Yeah..this seems to solve my problem. I think it happened so when I made firefox the default browser. I now have it back.

    Thanks a lot CJ and Ebeneeezor, you guys rock. Enjoy the rest of your day ;-)
    Thanked by:

Posting Permissions