1. inteller's Avatar
    Ok, I have two 8 machines, my Surface and a Dell that I upgraded to 8. The Surface is dual band wifi, the Dell is 2.4 only. For compatibility reasons the 2.4 radio has to be set to 54mbps only on the router.

    On my Surface, I want to connect to the 5Ghz at all times if possible. Unfortunately the 2.4 will connect more often than not due to having a stronger signal. renaming the SSIDs to be the same would not solve this problem for auto picking. In Windows 7 and Vista, you could select the option to "Connect to a more preferred hotspot" or something to that effect. I don't see that option in 8.

    However, I do see the option "Connect to this hotspot automatically" So I unchecked that for the 2.4Ghz SSID.

    Well lo and behold! When I go over to the Dell desktop and login, it syncs the network settings and DISCONNECTS me from the only SSID it can see! What a stupid STUPID setting to sync between computers! I could uncheck this option, but there are so many other things bundled with that sync setting that I don't want to lose.

    Syncing your hotspot preferences between computers is just dumb.
    11-14-2012 08:09 AM
  2. pedenske's Avatar
    Have you tried changing what settings windows 8 syncs from the pc settings in the charms menu?
    11-19-2012 01:44 AM
  3. inteller's Avatar
    Yes but that setting is grouped with a lot of other options I do want to sync
    11-19-2012 08:45 PM
LINK TO POST COPIED TO CLIPBOARD