Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. mpovolo's Avatar
    Member

    Posts
    122 Posts
    Global Posts
    301 Global Posts
       #1  
    I have a live account with login using my own email address plus my email is retreived for that address also. With my windows phone, login and sync works great. However if I try to setup a surface that I just picked up or a windows 8 machine, it seems to get lost when I try to login to the live account. I just get a blank screen and it won't setup the email. Any ideas?

    thanks
  2. gsquared's Avatar
    Member

    Posts
    1,368 Posts
    Global Posts
    1,374 Global Posts
    #2  
    Is the email address your using a microsoft address (hotmail, live, etc). I've got a .hotmail address and have four devices that I can signin on. Try to login using a local account then create a new account using your email credentials so that a cloud-based profile can be created.
  3. mpovolo's Avatar
    Member

    Posts
    122 Posts
    Global Posts
    301 Global Posts
       #3  
    Thanks. So I noticed my account is setup with my non microsoft user name, which is actually my own email address. Somehow I ended up with two calendar accounts for the same live login, a hotmail and exchange one. But still, when I try to add email, it says the email account is already setup but I cannot see any email for my live account. Again, my live account email/username is not a microsoft email address.

    any ideas

Similar Threads

  1. Should I even attempt to film a live band with my L900?
    By idahoprime in forum Nokia Lumia 900
    Replies: 10
    Last Post: 07-13-2012, 11:01 AM
  2. Replies: 2
    Last Post: 04-27-2012, 02:01 AM
  3. Issue with Hotmail live account
    By ibuyufo in forum Samsung Focus
    Replies: 3
    Last Post: 12-03-2011, 05:46 PM
  4. My first real issue with my Focus! The display is seizing up.
    By TheAngelOfElysium in forum Samsung Focus
    Replies: 1
    Last Post: 05-10-2011, 05:06 PM

Posting Permissions