We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. zacman's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi,

    I'm using Win8 with German language settings. In the settings I disabled autocorrect. Unfortunately in pretty much all Metro apps (IE, Messages, ...) autocorrect is still active which is very annoying when writing in English as tons of words get corrected to German automatically then...

    On some other forums more people have the exact same problem. Only solution I found so far for that problem is to kill the spellchecking task... Microsoft seroiusly??

    Any help?

    Thanks!
  2. Laura Knotek's Avatar

    Posts
    25,681 Posts
    Global Posts
    47,780 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    The only thing I've found is the following: go to the Charm bar -> Settings -> Change PC settings -> General ->Spelling, and change the “autocorrect misspelled words” option to off.
  3. zacman's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Yes, that's exactly what I did, but it the words still get autocorrected afterwards.
  4. Laura Knotek's Avatar

    Posts
    25,681 Posts
    Global Posts
    47,780 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by zacman View Post
    Yes, that's exactly what I did, but it the words still get autocorrected afterwards.
    That's weird.
  5. Florin Anghel's Avatar
    Banned

    Posts
    102 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I have the same problems, it's a stupid bug of windows. If you write in your own language and have EN selected it keeps f*cking up words, correcting them in EN, and it does the same with revers like zacman says, if you select you native language as the one for OS and type in English then it auto corrects the english words in your native language/
    It's like windows 8 doesn't let you write in 10 languages in the same conversation without changing languages on settings.
  6. Coolknight1968's Avatar
    Member

    Posts
    797 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by Florin Anghel View Post
    I have the same problems, it's a stupid bug of windows. If you write in your own language and have EN selected it keeps f*cking up words, correcting them in EN, and it does the same with revers like zacman says, if you select you native language as the one for OS and type in English then it auto corrects the english words in your native language/
    It's like windows 8 doesn't let you write in 10 languages in the same conversation without changing languages on settings.
    Crazy... But it is true. That is way I installed Firefox on my Windows 8 Pro Tablet.
  7. kcred's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    1 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    from your windows 8 phone, go to settings>keyboard>(select the language you add, e.g English) then uncheck the "suggest text".

    Hope this helps
  8. kcred's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    1 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    from your windows 8 phone, go to settings>keyboard>(select the language you add, e.g English) then uncheck the "suggest text".

    Hope this helps

Similar Threads

  1. Replies: 3
    Last Post: 09-05-2013, 10:43 PM
  2. HELP! This is driving me nuts
    By TMavC5 in forum Windows Phone 7
    Replies: 10
    Last Post: 11-26-2012, 10:48 PM
  3. Facebook App driving me crazy.
    By alpercavdar in forum Windows Phone 8
    Replies: 5
    Last Post: 11-20-2012, 11:55 AM
  4. It's cool to hate Microsoft - and it drives me crazy
    By dogfish54 in forum Windows Phone 8
    Replies: 82
    Last Post: 10-08-2012, 10:37 AM
  5. Ugh....this Tile redraw is driving me crazy....
    By jrdatrackstar1223 in forum Windows Phone 7
    Replies: 27
    Last Post: 10-26-2011, 04:19 PM

Posting Permissions

";