1. afgzee's Avatar
    So i have installed Windows 8.1 on my brothers desktop and getting a black screen now after reboot with the curser.

    I switch on and off the computer a couple of times and then one time it will work, and then another 10 may not work.

    Is there any fix for this?

    Thanks
    10-19-2013 07:27 AM
  2. khader_moham's Avatar
    This happened to me when I installed windows 8.1 preview.

    Had to format and switch back to windows 7
    10-19-2013 08:09 AM
  3. afgzee's Avatar
    yeah I have done a dual boot with Vista so will leave 8.1 there until, or if Microsoft release a fix. This is terrible, searching Google and loads of people reporting this, yet still no fix.
    10-19-2013 09:56 AM
  4. Charles Whiting's Avatar
    I installed 8.1 twice on my surface pro, and I rolled back to factory twice because windows 8.1 is broken. both times all I got was a bsod. sad
    10-19-2013 10:11 AM
  5. Harish L's Avatar
    Hi,
    I too faced the same problem, i found out there are 2 possible solutions

    Press CTRL+ALT+DEL,start task manager, if it returns

    ?CreateRect@Value@DirectUI@@SAPEAV12@HH... could not be located in the dynamic link library C:\Windows\System32\Windows.UI.Immersive

    then Replacing Windows.UI.Immersive.dll file should work,this can be achieved in few easy steps

    Step 1 : go to system32 subfolder in Windows folder (typically C:\Windows\System32)

    Step 2 : Find the Windows.UI.Immersive.dll,check for Date Created attribute(if it is in October 2012,you may have to replace with the recent one)

    Step 3 : Goto WinSxS subfolder in Windows folder,search for Windows.UI.Immersive.dll(which is newer version) ](i found it inC:\Windows\WinSxS\x86_microsoft-windows-windowsuiimmersive_31bf3856ad364e35_6.3.9600.16408_none_c6ca1a15ef5e5709)

    Step 4: Replace the older file with the newer one in system32 folder

    Step 5: there is a hidden folder called Windows Activation Technologies in root drive(usually C:\Windows Activation Technologies),replace the older file in the above folder too.with new one

    Then restart,the system,hope this solves the problem

    if the above solution doesn't work or if you get black screen even after pressing CTRL+ALT+DEL,you could try reinstalling video drivers in safe mode
    10-21-2013 07:01 AM
  6. DaveGx's Avatar
    Happens to me now as well, with 8.1. If I actually wait nearly 10 minutes, ill get the start screen and everything is fine.

    One thing you can do, though not a fix, Ctr+Alt+Del, go to task manager, and go through the processes. I usually open file location on one of them so windows explorer will open. Then go to my browser program so I can surf the net while I wait for the computer to fully come up.

    I really, really do not want to re-install.
    10-23-2013 07:03 AM
  7. DaveGx's Avatar
    Hi,
    I too faced the same problem, i found out there are 2 possible solutions

    Press CTRL+ALT+DEL,start task manager, if it returns

    ?CreateRect@Value@DirectUI@@SAPEAV12@HH... could not be located in the dynamic link library C:\Windows\System32\Windows.UI.Immersive

    then Replacing Windows.UI.Immersive.dll file should work,this can be achieved in few easy steps

    Step 1 : go to system32 subfolder in Windows folder (typically C:\Windows\System32)

    Step 2 : Find the Windows.UI.Immersive.dll,check for Date Created attribute(if it is in October 2012,you may have to replace with the recent one)

    Step 3 : Goto WinSxS subfolder in Windows folder,search for Windows.UI.Immersive.dll(which is newer version) ](i found it inC:\Windows\WinSxS\x86_microsoft-windows-windowsuiimmersive_31bf3856ad364e35_6.3.9600.16408_none_c6ca1a15ef5e5709)

    Step 4: Replace the older file with the newer one in system32 folder

    Step 5: there is a hidden folder called Windows Activation Technologies in root drive(usually C:\Windows Activation Technologies),replace the older file in the above folder too.with new one

    Then restart,the system,hope this solves the problem

    if the above solution doesn't work or if you get black screen even after pressing CTRL+ALT+DEL,you could try reinstalling video drivers in safe mode
    I dont have the file in system32 at all. I do have it my WinSxS folder though. Note, my compute eventually fully comes up after about 10 minutes
    10-23-2013 07:06 AM

Similar Threads

  1. Media Center Pack killed my Windows 8.1 Activation!
    By joshingyou in forum Windows 8
    Replies: 33
    Last Post: 02-25-2015, 03:00 AM
  2. Replies: 5
    Last Post: 11-08-2013, 08:50 PM
  3. Windows 8.1 RT pulled from Store
    By Jubei700 in forum Microsoft Surface for Windows RT
    Replies: 47
    Last Post: 10-21-2013, 08:11 AM
  4. Replies: 2
    Last Post: 10-20-2013, 09:21 PM
  5. Glance screen-double click to unlock
    By daniloodaa in forum Windows Phone Apps
    Replies: 2
    Last Post: 10-19-2013, 04:32 AM
LINK TO POST COPIED TO CLIPBOARD