This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. hsn97's Avatar
    Member

    Posts
    94 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hello WP Central, i've been using the trial version of the WP Central app and thinking to buy the full version of the app but i've seen the app crashing while browsing forums or sometimes may even freeze the phone. It works smoothly and without any crashes while browsing through stories and reviews (the first page after opening the app) but it just randomly crashes while browsing forums etc. So is this a recognized issue with the app or is it just me?

    Thanks.
  2. Laura Knotek's Avatar

    Posts
    25,666 Posts
    Global Posts
    47,743 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    What device do you have? Are you using WiFi or mobile data?

    I've been using the WPCentral app since it first became available. I've never had crashes except when using a slow public WiFi network. The app has never frozen my device.
    hsn97 likes this.
  3. fdruid's Avatar
    Member

    Posts
    271 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    It works well for except in cases with bad mobile data connection, where occasionally the wide live tile would be all black with garbled letters.
    hsn97 likes this.
  4. hsn97's Avatar
    Member

    Posts
    94 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    It isn't very frequent but it does happen, I'm always on Wi-Fi. And yes I own a Lumia 620.
  5. fdruid's Avatar
    Member

    Posts
    271 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Actually it does happen on wifi too. It's weird because I've never seen any other live tile go wrong.
  6. gagandeep3019's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I have been using this app for around 2 weeks , this app never crashed or froze the device
  7. m3kk's Avatar
    Member

    Posts
    167 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    One bug I notice with this and any other forum app is that all sudden there is no more text on a page , it all goes black like a graphics-glitch and even when I switch pages it's black. No text, have to exit app and open again
  8. gagandeep3019's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I noticed some times the live tile goes black , and after some time it recovers again
  9. hsn97's Avatar
    Member

    Posts
    94 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by m3kk View Post
    One bug I notice with this and any other forum app is that all sudden there is no more text on a page , it all goes black like a graphics-glitch and even when I switch pages it's black. No text, have to exit app and open again
    Yeah i've had that problem too.
  10. JonnieLasVegas's Avatar
    Member

    Posts
    178 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Just had the app freeze and crash for the first time yesterday. Also can never get pictures to pull up from the forums. Just a black screen then tells me in small text, at the top if the screen, to "Tap to open in browser". Or something along those lines.
  11. hsn97's Avatar
    Member

    Posts
    94 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    So it turns out that it really is the app problem.

Similar Threads

  1. Microsoft's Facebook App on Lumia 520
    By Yousri Ahmed in forum Nokia Lumia 520
    Replies: 8
    Last Post: 11-04-2014, 10:16 PM
  2. Replies: 9
    Last Post: 08-23-2013, 03:12 PM
  3. Must enter PIN to use different camera app / lens
    By CreepinJesus in forum Windows Phone 8
    Replies: 7
    Last Post: 08-23-2013, 11:24 AM
  4. Whatsapp bug
    By Credo93 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-22-2013, 09:40 PM
  5. No at&t apps on flash gdr2 amber?
    By Colin920 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-22-2013, 05:47 PM

Posting Permissions

";