Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. cdub66's Avatar
    Member

    Posts
    141 Posts
       #1  
    I've got say 12 emails...hit the email tile, see list of messages..good. Touch one, it opens, read it, back button..good.

    Of the 12 (all from my little girl, no pictures or anything, it's how we chat) 3 stalled at "Loading message" at the top of the screen with the dots sliding in from the left and exiting right.

    Back button, try another, snap..it's there. Try one of the "hangers" again..same thing. Never could open them. Moved sim to another device and all was/is fine.

    Anyone else having the odd email issue? I'm really looking forward to the upcoming update.
  2. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #2  
    Can't say I've ever noticed this, what e-mail provider are you using?
  3. #3  
    I have no issues. Using 3 email accts.
    HTC Surround
    BOOMER!
  4. cdub66's Avatar
    Member

    Posts
    141 Posts
       #4  
    Quote Originally Posted by JayTBennett View Post
    Can't say I've ever noticed this, what e-mail provider are you using?
    Gmail.

    It's been good before and since. Likely an isolated incident..thought I'd ask though.
    Last edited by cdub66; 01-22-2011 at 09:04 PM. Reason: more text
  5. textomatic's Avatar
    Member

    Posts
    119 Posts
    #5  
    I have a hotmail, gmail, and yahoo mail acccount and all work fine.
  6. jainer123's Avatar
    Member

    Posts
    3 Posts
    #6  
    I have the same issue, and have it consistently:

    Note: i group by conversation, if that makes a difference (though it shouldn't).

    Here's what happens: When a certain thread gets to be more than 15 or so messages, a new email takes forever to load. As i showed you, the loading message thing appears for a good 2 minutes; at least. I don't know whether it keeps loading when the screen times out, so i'm often times tapping the phone to keep the screen awake until it loads. It does, however finally load, but what i've noticed is that the ENTIRE thread is encompassed within the email; meaning that i could scroll and scroll and see all the past emails.


    This has to be an issue with either Google or Mail. I don't, however believe that there is a setting in gmail which truncates incoming email to only the text which is in reply; so the only solution i can surmise is that something has to be done about the way the mail app receives.
  7. jainer123's Avatar
    Member

    Posts
    3 Posts
    #7  
    For anyone that looks at this, i've found the solution to be to add gmail as an exchange account, the way you would on an iOS device. It takes a little longer to get the sync going, but once that initial work is done, i haven't experienced another loading message, and as a byproduct, my battery life has significantly improved.

    I used this article to make sure i added it correctly. Get Google and iOS Living Together in Perfect Harmony

Posting Permissions