Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. 7thblue's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi,

    I have two gmail accounts synced to my samsung focus. First one set to sync when items arrive and second one set to sync every hour. Everything was working fine for the past few weeks until yesterday when I suddenly received an error message whenever I click on the gmail tiles: "there is a problem with m.google.com, please check back later, error code 85010001". And that error message wouldn't go away until I had to completely shut off the phone. Then same error message happened again this morning, and all the mails I received overnight were not synced.

    Did anyone else have this problem? I looked up the error code online and someone says change your regional/language setting to English USA, which it is on my phone. Don't know what else to try....

    Thanks.
  2. scagglio's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I'm not sure if you figured it out, yet. I had this problem this morning and a quick restart fixed it! Hope that helps and good luck!
    7thblue likes this.
  3. Rich Edmonds's Avatar

    Posts
    529 Posts
    Global Posts
    530 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    7thblue,

    We have an article in queue for being published on the main site going into this issue that many WP7 owners seem to be experiencing. While I can't reproduce the issue myself (I have tried countless times after many reboots/resyncs etc.) try the following to see if this helps:
    1. Reboot device (confirmed by scagglio above).
    2. Change your language from English US to English UK; reboot and change back again (US only).
    3. Check if you have any stuck outgoing mail or draft messages.

    If you are still experiencing the problem after trying the above, you could attempt to re-add your Gmail account. Google are looking into this but are having trouble reproducing the problem.
    7thblue likes this.
  4. MightyPreHammer's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    22 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I have had the issue the last two nights. In both cases a reboot fixed the issue.
    7thblue likes this.
  5. 7thblue's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Thank you for all the replies. Rebooting did solve the problem yesterday, however this morning the same problem happened and I had a lot of emails queued up from the previous night, which was frustrating.

    I just tried changing the language settings again + make sure no emails in my outbox/draft folder, hopefully it won't recur.

    Also, there is a long thread on the google support page (link below) regarding this problem. Apparently it is a world-wide issue with some recent gmail changes.

    m.google.com error 85010001 - Google Mobile Help
  6. kingblind's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    gmail had huge issues yesterday.. works perfect today.. whew.
  7. j2inet's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    8 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I've not gotten that error. What I have noticed is that Gmail seems to treat attachments differently depending on if the extension is in upper case or lower case. It seems to block attachments that are in the wrong case, no idea why.
  8. MichaelBanning's Avatar
    Member

    Posts
    222 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Slightly off topic, but while we're talking about gmail - has anyone figured out how to delete gmail emails on your phone and have them actually delete instead of go into the archive folder? Has anyone tried it with IMAP and gmail's Advanced IMAP lab features?

Tags for this Thread

Posting Permissions

";