This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. jctang's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Has anyone else had an issue that just started about 2 weeks ago? I have had my Windows Phone since November and had consistently uploaded pictures, no issue. Suddenly, about 2 weeks ago, I've had issues uploading pictures to both my Skydrive as well as Facebook. AT&T checked and noticed i still had an iPhone plan on my account vs a Windows Phone plan... but after changing, this is still an issue.

    Anyone troubleshoot this?? uploading pictures is pretty critical to both saving pictures from my phone automatically (when taking pics and auto loading) as well as ability to share with friends and family on my Facebook.

    Help! :-)
  2. jctang's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    bump... no one has this issue or a solution?
  3. mworsham's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    97 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I just uploaded a couple of photos from my Focus to SkyDrive; no issues, the photos showed up just fine.


    Sent from my Samsung Focus using Board Express
  4. danielm298's Avatar
    Member

    Posts
    70 Posts
    Global Posts
    72 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    i have had the same problem for a few weeks now, help
  5. ctt1wbw's Avatar
    Member

    Posts
    144 Posts
    Global Posts
    3,001 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Windows Live Spaces is migrating to Wordpress. According to the Spaces website, they are no longer accepting new content, however it may work for some, but you will need to migrate your Spaces page to Wordpress. I've been trying to figure it out for two days now. Wordpress is like hitting your head with a brick repeatedly until you pass out. Wake up. Rinse. Repeat.
  6. nrfitchett4's Avatar
    Member

    Posts
    128 Posts
    Global Posts
    313 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    that is weird indeed. Just checked and every picture that is on my phone is on my skydrive as well.
    Have you contacted wp7 support about it?
  7. danielm298's Avatar
    Member

    Posts
    70 Posts
    Global Posts
    72 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    i have had the same problem. You have to do a full reset. After that just plug in to your computer and it will reload all your apps paid or free. And if you use google or msn for your contacts, they will reload to your phone.

    daniel
    Atlanta, Ga
  8. ctt1wbw's Avatar
    Member

    Posts
    144 Posts
    Global Posts
    3,001 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Ah, I was just about the post this in the forums. I want to do a reset because some apps just won't work at all and some live tile apps won't update at all anymore.

    If you reset the phone, it will reinstall everything including email settings and stuff like that?

Tags for this Thread

Posting Permissions

";