1. mrasmussen's Avatar
    I recently purchased an App and it will not appear on my device. I did some researc and it appears that I should have had my phone tethered to my PC while purchasing the App from the zune marketplace? Not sure, but I also read some apps need the device to be connected to the PC or wi-fi, I tried both and nothing. I downloaded the trail of the same app and that works but of course I want the full version. I have no idea how to get this app, I need a download again or something similar, any ideas?
    05-29-2011 09:44 AM
  2. Dagolara's Avatar
    What app is it? Perhaps someone here has it and can help you locate/troubleshoot it easier. Also check the games hub, countless apps go missing and are found there for whatever reason. As for the wi-fi issue, iirc anything over 20mb requires you to be on wi-fi to download the app.
    05-29-2011 09:17 PM
  3. hardrock1a's Avatar
    ok... Now I am going to go out on a limb with this... I have been using the Zune Software for about 3 years and I think I should be able to help, but have not gotten my phone so I don't know how this works with apps.
    Connect you phone, then in the zune software, go to Settings>Account>purchase history and you should see your app there, and there should be an option for reinstalling. At least that's how it works for the music.
    05-29-2011 10:23 PM
  4. gerrymad's Avatar
    Just look for the app in the marketplace on your phone. You should be able to download it from there without getting charged twice.
    05-29-2011 10:36 PM
  5. jimski's Avatar
    I have purchased/installed about 200 apps/games, mostly through Zune Desktop, and only about a dozen automatically appeared. Open Marketplace on your phone and search for the app. When you find it tap "Buy". A screen will tell you that you already purchased the app (even free apps) and ask if you want to download again. Press Ok and the app will be downloaded. If there is no "Buy" option, the app is already loads onbyour device, either in the Apps or Games hub.

    Sent from my HTC Surround using Board Express
    05-29-2011 11:43 PM
LINK TO POST COPIED TO CLIPBOARD