This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. kenshinesca's Avatar
    Member

    Posts
    19 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    First off I'd like to say I'm digging my new phone, but there are some strange things about it.

    When I got the phone it didn't have NoDo on it so I tried to update through zune and I'd get to step 6 and it would fail. This happened a couple of times. So I started scouring the web searching what the issue could be. Many just said try the update again, tried updating drivers. Then I read somewhere that you should have it plugged in through a usb port on the back of your computer and not the front, problem solved got the update no problem. Doesn't make much sense for a portable device to be plugged into the back of the computer but no biggie, but would've been nice to be able to plug it in to the front usb ports.

    Then I tried the xbox live offerings on wp7 and I could log in to my account my gamerscore would show and everything but when I tried downloading the xbox live extras app it wouldn't let me sign in to it. I tried uninstalling and reinstalling multiple times reset my windows live password but to no avail. Then read I had to do a factory reset and then try installing again. The factory reset worked. I cannot figure out why it wouldn't work before though and.

    Both of these quirks costed me a considerable chunk of time. I hope I don't run into other problems like this. If there are any other wierd or strange thing about the OS that have caused you some headaches vent here and post solutions.
  2. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    The USB issue probably has to do with the fact that you may need a USB port which has a charging ability. Your front ones may not be able to charge devices while plugged in. Most computers have 1 or 2 powered USB ports. The rest are data only. Laptops typically have 1, sometimes 2.

    I'm not sure why you had issues with the xbox extras. I have never come across this. There are little bugs here and there on all devices, but I'd say in the OS itself, Windows Phone has been the most problem free for me, and I've used pretty much every platform.

    Hopefully you got the kinks figured out. What country do you reside in btw? Just out of curiosity?
  3. Wyn6's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    191 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Yes, dtboos is mostly correct about the USB issue. Thing is, on all but the newest computer cases, the front USB are USB 1.0. While the rear are 2.0 or 3.0. 1.0 USB can't transfer data at the speed needed to update the phone. So, you either plug into the rear ones or buy a motherboard and/or case that supports higher speed front USB.

    As far as the xbl extras, my answer is the same as dtboos'.
  4. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,331 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    i have had a weird issue with the alarm... it is very intermitant and dont remember the last time it happened. but sometimes it will overlap the same alarm tune and make an echo sound. almost like there are two alarms going off simotaneously...

    the other issue i have that seems to happen more often is my ringer will change to "off" for no apparent reason, and it will only vibrate. so i have to go into settings and change it back to "on" not sure what causes either of them. other than that i love it
  5. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by DizzyMaker View Post
    i have had a weird issue with the alarm... it is very intermitant and dont remember the last time it happened. but sometimes it will overlap the same alarm tune and make an echo sound. almost like there are two alarms going off simotaneously...

    the other issue i have that seems to happen more often is my ringer will change to "off" for no apparent reason, and it will only vibrate. so i have to go into settings and change it back to "on" not sure what causes either of them. other than that i love it
    I have heard of this before, and it seems I have only heard about it on the HTC devices. Most specifically the HD7. Not sure why, but if it continues to happen try a full reset of the phone. Next step would be get a replacement.
    bear_lx likes this.
  6. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,331 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    got a replacement, still happens. might be a hardware flaw not getting along with the OS. hopefully the update fixes it.
  7. theefman's Avatar
    Member

    Posts
    3,894 Posts
    Global Posts
    3,895 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    F you have the HTC software attentive phone try uninstalling it, has been thought to be the cause of alarm issues.
  8. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Wouldn't surprise me. The HTC phones are the only ones I've seen with the alarm bug, so one of their apps or firmware must be the issue. If its one of their apps, then thats an easy fix.
  9. kenshinesca's Avatar
    Member

    Posts
    19 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    I'm from the USA dtboos. Useful info on the USB issue thanks.

    I bought the LG Quantum and I'm going to be getting a Samsung Focus and see which one I like more. I really wish the Focus had more than 8gb of space I don't really want to have Micro sd problems with that phone.
  10. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by theefman View Post
    F you have the HTC software attentive phone try uninstalling it, has been thought to be the cause of alarm issues.
    I had alarm problems on my Surround almost from launch day till my first hard reset, four months later. Since then, no alarm or quirky volume issues at all. Although other users have said they don't have an problems with Attentive Phone installed, I decided not to reinstall it. I have installed all of the other HTC apps though without issue.

    Sent from my HTC Surround using Board Express

Posting Permissions

";