Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By cdook
  1. Baka's Avatar
    Member

    Posts
    40 Posts
       #1  
    I just checked my Skydrive album online and noticed that it's missing pictures from as far back as two weeks ago. When I went to manually upload, I get an error: "Pictures are not uploading. We can't upload pictures right now. Try again later."

    Anyone else having this issue?

    HTC Arrive.
  2. SethGko#WN's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #2  
    Quote Originally Posted by Baka View Post
    I just checked my Skydrive album online and noticed that it's missing pictures from as far back as two weeks ago. When I went to manually upload, I get an error: "Pictures are not uploading. We can't upload pictures right now. Try again later."

    Anyone else having this issue?

    HTC Arrive.
    Baka,

    I am having the same issue. I just can't get any of my pictures to upload to Skydrive. Have you had any luck correcting this?
  3. pdawg17's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    157 Global Posts
    #3  
    Are you guys still having this problem? On my Arrive with Mango my pics appear to send (no error) yet my Skydrive folder remains empty...
  4. GekkoAce's Avatar
    Member

    Posts
    393 Posts
    #4  
    My wife's new Focus hasn't been uploading either. I thought it might have been a setting I needed to fix and hadn't bothered yet... Now you've got me wondering...
  5. palandri's Avatar
    Retired Moderator

    Posts
    7,129 Posts
    Global Posts
    9,269 Global Posts
    #5  
    Mines working. I never checked it before. Here's a picture from it

    Picture removed due to Skydive including your email
    Last edited by palandri; 09-25-2011 at 10:38 PM. Reason: removed picture link
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  6. pdawg17's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    157 Global Posts
    #6  
    Quote Originally Posted by gekkoace View Post
    My wife's new Focus hasn't been uploading either. I thought it might have been a setting I needed to fix and hadn't bothered yet... Now you've got me wondering...
    I just spent the last few minutes looking for some setting myself but didn't find anything...I'm starting to wonder if a poll should be created and have more people test this...could this be a bug? Gekkoace is your wife's phone on Mango or Nodo?

    And Palandri: Mango or Nodo?
  7. palandri's Avatar
    Retired Moderator

    Posts
    7,129 Posts
    Global Posts
    9,269 Global Posts
    #7  
    You need to change the permissions to public.

    NoDo
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  8. palandri's Avatar
    Retired Moderator

    Posts
    7,129 Posts
    Global Posts
    9,269 Global Posts
    #8  
    Here's something real dumb that it does, it has my email on it. Talk about opening yourself up for spam.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  9. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #9  
    I've had issues with SkyDrive uploading from time to time. Once it was because my Live password expired, but another time I think there must have been an outage or something. I'd try again in a few days.
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
  10. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #10  
    Quote Originally Posted by palandri View Post
    Mines working. I never checked it before. Here's a picture from it

    https://skydrive.live.com/redir.aspx...aYfnI5VgMh0%24
    Wow you took that picture on a Trophy? I didn't think the camera was that good. Nice!
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
    Thanked by:
    palandri likes this.
  11. palandri's Avatar
    Retired Moderator

    Posts
    7,129 Posts
    Global Posts
    9,269 Global Posts
    #11  
    Quote Originally Posted by GaMMa View Post
    Wow you took that picture on a Trophy? I didn't think the camera was that good. Nice!
    LOL! Yes, it takes good pictures, better than I expected. Here's a couple of night photos I took with it:

    http://forums.wpcentral.com/attachme...-wp_000013.jpg

    http://forums.wpcentral.com/attachme...-wp_000019.jpg
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  12. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #12  
    Quote Originally Posted by palandri View Post
    LOL! Yes, it takes good pictures, better than I expected. Here's a couple of night photos I took with it:

    http://forums.wpcentral.com/attachme...-wp_000013.jpg

    http://forums.wpcentral.com/attachme...-wp_000019.jpg
    Hmm yea those didn't come out bad either. Some of the test shots I saw with the phone didn't look so hot. The shots were kind of blurry and there wasn't a lot of detail.
    [VZW] HTC Trophy owner
    [Follow me: Xbox Live | Twitter]
  13. pdawg17's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    157 Global Posts
    #13  
    Quote Originally Posted by palandri View Post
    You need to change the permissions to public.

    NoDo
    Made the change and pics still don't show up in Skydrive...

    Anyone with Mango try this and what was the result?
  14. tanglepr's Avatar
    Member

    Posts
    1 Posts
    #14  
    I uploaded photos from my mango phone and couldn't see them in the Photos tab. Looked under Files and noticed a Mobile Uploads folder and found them. I'm sure evrybody having problems knows this - but just in case....
  15. Baka's Avatar
    Member

    Posts
    40 Posts
       #15  
    Whatever the bug was, Mango seems to have fixed it on my Arrive. Photos now upload automatically to my Skydrive Camera Roll.

Posting Permissions