Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. lbrown's Avatar
    Member

    Posts
    3 Posts
       #1  
    I installed something and now my start page is "random web page" I have scoured the settings, and unless it is in front of me and I am missing it, there is not a way to change it back to the default. Any help is appreciated..
    Last edited by Dave Blake; 08-13-2011 at 05:05 PM. Reason: remove web url
  2. ashykat's Avatar
    Member

    Posts
    126 Posts
    Global Posts
    463 Global Posts
    #2  
    Are you sure that's not just your open tab? Try going to tabs and closing that one. I just updated to mango so I don't see any place to set a homepage yet but if I run across it I'll let you know.
  3. lbrown's Avatar
    Member

    Posts
    3 Posts
       #3  
    So, I tried and even did a reboot, and unfortunately it is set to the "Random Web Page".... Maybe something in the registry.. going to check that out. Thanks.
  4. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,331 Global Posts
    #4  
    it will always just go to what page you viewed last... so if you want to set a homepage, just go to it and back out... then when you go back to the internet it will take you to your last viewed page.... otherwise the search button always takes you right to bing...

    for example my homepage is msn, because it is the last page i viewed

Tags for this Thread

Posting Permissions