Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. kregstrong's Avatar
    Member

    Posts
    274 Posts
    Global Posts
    419 Global Posts
       #1  
    Ok so I had the chat working great and I accidentally did something and it stopped showing people from Facebook on my live messenger and SMS app on wp7. So I deleted the account and retried it multiple times but I cannot get the contacts to show back up, even on live.com messenger it shows fb is connected to chat but says I have no contacts, so I checked privacy settings and tried to import and still nothing. Any ideas?

    Sent from my htc trophy using Board Express
  2. mbudden's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    957 Global Posts
    #2  
    Woops. Wrong thread.
  3. London Jr's Avatar
    Member

    Posts
    56 Posts
    #3  
    Quote Originally Posted by kregstrong View Post
    Ok so I had the chat working great and I accidentally did something and it stopped showing people from Facebook on my live messenger and SMS app on wp7. So I deleted the account and retried it multiple times but I cannot get the contacts to show back up, even on live.com messenger it shows fb is connected to chat but says I have no contacts, so I checked privacy settings and tried to import and still nothing. Any ideas?

    Sent from my htc trophy using Board Express
    this thread may be addressing your issue...
    http://forums.wpcentral.com/windows-...one-skype.html

Posting Permissions