We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. LCARS's Avatar
    Member

    Posts
    19 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I just wanted to post this here in case someone else has this experience.

    I used the "Zune force trick" to update my AT&T Samsung Focus v1.3.

    Everything went smoothly until it was restarting the phone after installing Mango. It was stuck on the Samsung boot screen for 10 minutes. I was starting to get worried but I let it sit and eventually it booted up normally and everything was happy.

    If you have this same experience, don't freak out too much. Let it sit for a good 10-20 minutes.
  2. hes so hott's Avatar
    Member

    Posts
    34 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by LCARS View Post
    I just wanted to post this here in case someone else has this experience.

    I used the "Zune force trick" to update my AT&T Samsung Focus v1.3.

    Everything went smoothly until it was restarting the phone after installing Mango. It was stuck on the Samsung boot screen for 10 minutes. I was starting to get worried but I let it sit and eventually it booted up normally and everything was happy.

    If you have this same experience, don't freak out too much. Let it sit for a good 10-20 minutes.
    Exactly. Mine did the same and now I have Mango goodness.
  3. andrew120's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Yes, it happened to me too. Got almost scared.

    But here's another problem I see with the forced update.

    Here are the numbers I see in the 'about':

    OS:7.10.7720.68
    Firmware: 2103.11.8.1
    Hardware: 3.1.0.7
    Radio: 2103.11.8.1
    Radio Hardware: 0.0.0.3
    Boot-loader : 5.8.0.2
    Chip SOC : 0.36.2.0


    Shouldn't I see 7.5 instead? This looks like 7.1

    I now regret the forced update I did :( please help
  4. mart280's Avatar
    Member

    Posts
    69 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by Vector555 View Post
    Okay, several people have asked here about the firmware info. Here is what I have for my Samsung Focus not forced. If someone could post there info for a Samsung Focus that has been forced for comparison.

    OS Version - 7.1.7720.68
    Firmware revision - 2103.11.8.1
    Hardware revision - 3.1.0.7
    Radio Software - 2103.11.8.1
    Radio Hardware - 0.0.0.3
    Bootloader - 5.8.0.2
    chip soc - 0.36.2.0


    that is a copy and paste from the zune trick thread, dont worry you have the correct mango
    andrew120 likes this.
  5. andrew120's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Thanks man.

    Two things, off-topic(my excuses to the thread starter). Why is that on many videos tiles are red?
    I still have them blue.

    Oh, and another question: I searched some music on Bing and the last song I listened is now displayed along with the volume control when I press the phone volume controls.
    I can't get rid of the player from there, it's annoying.

    Any idea?
  6. stesmithy83's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    hello the same goes with the omnia 7

    was thinking the worse then i decided to get a cup of tea and it was done 10/15 mins later
  7. Duvi's Avatar
    Retired Moderator

    Posts
    3,035 Posts
    Global Posts
    20,036 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I updated and mine didn't freeze for 10 minutes. One point, it was for about 4-5 mins.
  8. mart280's Avatar
    Member

    Posts
    69 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by andrew120 View Post
    Thanks man.

    Two things, off-topic(my excuses to the thread starter). Why is that on many videos tiles are red?
    I still have them blue.

    Oh, and another question: I searched some music on Bing and the last song I listened is now displayed along with the volume control when I press the phone volume controls.
    I can't get rid of the player from there, it's annoying.

    Any idea?
    No Idea about the music controls, but maybe look in the settings perhaps for controls under the lock screen, I have only just been mangoed myself tonight :D as for the red tiles in vids, maybe red is the default colour or it shows up well on screen, I like purple and teal myself.
  9. cdook's Avatar
    Member

    Posts
    675 Posts
    Global Posts
    704 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I got scared for a half hour and changed my mind. I have no idea when I'd officially get the update so why not get it now if I can. So far things have gone smooth. Can't wait to play around with Mango. Microsoft has been teasing it for like 6 months now @_@.

    Red seems to be the new official WP7 color. You can change your tile color to red too in the settings. In NoDo, if you rebooted your phone the last played artist information would go away. Maybe try that?
  10. tsaunders80's Avatar
    Member

    Posts
    65 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by mart280 View Post
    that is a copy and paste from the zune trick thread, dont worry you have the correct mango
    Yeah I have the exact same thing and I forced mine to update.
  11. jkercado's Avatar
    Member

    Posts
    57 Posts
    Global Posts
    59 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by jkercado View Post
    Gammit, it's taking FOREVER with the 7720 update...It's "determining the amount of disk space required to complete the update".
    I'm quoting myself here...Is this the part where everybody's been seeing a delay? The phone is connected but in "normal" mode, no special screens or anything. Should I click "Cancel" and retry?

    EDIT: Cancelled and re-started, things are running now!
    Last edited by jkercado; 09-27-2011 at 08:30 PM.
  12. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by andrew120 View Post
    Yes, it happened to me too. Got almost scared.

    Chip SOC : 0.36.2.0


    But here's another problem I see with the forced update.

    Here are the numbers I see in the 'about':

    OS:7.10.7720.68
    Firmware: 2103.11.8.1
    Hardware: 3.1.0.7
    Radio: 2103.11.8.1
    Radio Hardware: 0.0.0.3
    Boot-loader : 5.8.0.2
    Shouldn't I see 7.5 instead? This looks like 7.1

    I now regret the forced update I did :( please help
    I had a successful, unforced install on a 1.3 Focus tonight and have the identical numbers. The text on the install window read something like "(this is the version) known in the market as 7.5". Enjoy your "hundreds of updates". ;)
  13. techjunkieforlife's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    178 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Why did anyone have to force the update to the Focus?

    I simply connected to Zune yesterday afternoon without the update prompt on my phone and it just did it no problem. Was that not everyones experience or something?
  14. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    It's rolling out in...groups? I guess you could say. It's not a massive, everyone at the same time roll out. Those who weren't in the first few groups aren't seeing it in Zune, but there is a method to trick Zune into letting you have the update now. Which in turn, if everyone started forcing the download, could we end up messing up some Windows servers?

Posting Permissions

";