Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. msweston7#WP's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    ok so i had mango beta 2 installed no problems what so ever but decided to downgrae to nodo to upgrade to the official so i used installed zune 4.7 and used the restore file however it kept saying my phine wasnt recognised and had n choice to reinstall zune 4.8 again at whcih point it said my phone had an update which was mango 7720 so i let it do it and it installed fine.. but now i get an anoying message tone loop that randomly starts and the only way i can stp it is by putting the charger in.. and now i have also found out my phone is not being recognised in zune and the laptop wont install the driver files.. i havent a clue what to do any ideas??
  2. thed's Avatar
    Member

    Posts
    993 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Have you tried rebooting your phone? That's what I try whenever Zune won't recognize my phone. Usually that fixes it.

    If not though, I would try uninstalling and then reinstalling Zune. I'm not sure if Zune will delete your backup if you uninstall it (probably not), but I would copy it to a different location first just to be safe. Then hopefully it will recognize your phone and you can roll it back and try again if you want.
    msweston7#WP likes this.
  3. LCARS's Avatar
    Member

    Posts
    19 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Just wanted to add a couple of things that might help:

    - Microsoft has a nice utility called "Fix it" that will scan your system and attempt to diagnose/fix why it isn't detecting your Windows Phone: http://go.microsoft.com/fwlink/?linkid=211441

    - This page has some useful steps for troubleshooting zune failing to recognize your phone (It also links to the fix it utility): Zune Software Connection | Windows Phone Software Update | Windows Phone 7

    - Some USB cables only support charging. If you connect your phone to a computer using one of those, it will charge but the computer will not detect the phone.
    msweston7#WP likes this.
  4. msweston7#WP's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Thanks for the help and info. Zune now recognises the phone but I still have that annoying alert tone which will just not stop

Posting Permissions