Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree1Likes
  1. pseudoware's Avatar
    Member

    Posts
    465 Posts
    Global Posts
    1,035 Global Posts
       #1  
    Anyone else having this problem. I forced the Mango update, but Google was synced after that. But it has stopped working since. Changed the Google acct password, but that didn't work.
  2. citizensmith's Avatar
    Member

    Posts
    3 Posts
    #2  
    Same problem here so its not unique. Forced the Mango update on my Focus, now Google won't sync. I tried deleting and re-adding the google account and it says 'attention required'.
  3. citizensmith's Avatar
    Member

    Posts
    3 Posts
    #3  
    Incidentally, tried getting google to just sync email, or calendar, or contacts (rather than all three) and the problem remains. It is the only thing (out of Live, FB, Twitter, LinkedIn, and a couple of personal email accounts) that is not syncing. The specific error code is 8004010F.
  4. Vector555's Avatar
    Member

    Posts
    138 Posts
    #4  
    I solved this problem by manually adding Gmail info for an other account type. Once I did this it worked.

    Sent from my SGH-i917 using Board Express
    Sent from Something Somwhere
  5. GG916's Avatar
    Member

    Posts
    41 Posts
    #5  
    Mine isn't syncing either. What exactly did you do to get it to work?
    Thanks!
  6. LeeH21's Avatar
    Member

    Posts
    1 Posts
    #6  
    Updated to Mango and Google shows the same error as above. Tried to reinstall the account and now everything is gone - calendar and contacts. Live works but I really need to use Google for my business stuff due to other syncing needs. Anyone found an answer?
  7. pseudoware's Avatar
    Member

    Posts
    465 Posts
    Global Posts
    1,035 Global Posts
       #7  
    Adding it as an "other account" would work for email, but it's imap or pop3. I need Exchange as I use this google acct for a shared calendar.

    I tried/found several sol'ns online w/o success. I reset my phone, and it still won't work. This sucks.
  8. Vector555's Avatar
    Member

    Posts
    138 Posts
    #8  
    After you add it as a "other" type, try setting it up the standard way. This worked for me just now. All my calendars, contacts and email are syncing properly.

    Sent from my SGH-i917 using Board Express
    Sent from Something Somwhere
  9. GG916's Avatar
    Member

    Posts
    41 Posts
    #9  
    It worked adding as "other" - thanks!
  10. pseudoware's Avatar
    Member

    Posts
    465 Posts
    Global Posts
    1,035 Global Posts
       #10  
    Can you spell it out?

    One problem is my google acct email isn't a gmail acct, so the "other account" pulls in a different imap server and won't let me proceed w/o the password for that domain.
  11. citizensmith's Avatar
    Member

    Posts
    3 Posts
    #11  
    I can add and sync my gmail account, but that only does email it seems. And same as psuedoware, my gmail account is not my google account.
  12. Cyterio's Avatar
    Member

    Posts
    144 Posts
    #12  
    I'm also having the same problem. I can sync my google mail and calendar, but when I check the contacts box I get the error. I've tried all combinations but I cant get the contacts to sync. I also deleted the Gmail setup and tried just setting it up as a pop account. That will get me my mail but nothing else. Anyone have any fixes?
    willrich354 likes this.
  13. pseudoware's Avatar
    Member

    Posts
    465 Posts
    Global Posts
    1,035 Global Posts
       #13  
    A guy on the xda-devs site with a non-gmail google account "solved" his issue by adding gmail to his google acct, thereby changing his google username to "whatever@gmail.com". He was apparently able to sync after this.

    Not ideal, but an option.
  14. jaybee's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    27 Global Posts
    #14  
    I'm having this issue also. Stopped syncing after work on Friday, and how now been over 24 hours since it synced. I have a gmail address, so I tried loading it as an "other" account (imap), but that only pulled in emails. I use my google calendar to sync with my Outlook calendar from work, and use it to sync contacts, so that fix won't cut it for me. My Arrive is giving me error 80070057, and I haven't seen anything online with this error code.
  15. Cyterio's Avatar
    Member

    Posts
    144 Posts
    #15  
    I've even tried wiping my phone after the Mango update thinking that maybe something went wrong with it, no luck though. I wiped the phone, signed in first with my main hotmail acct, then I tried signing into gmail. Same issue as before, calendar and email sync, but when I check the box to sync contacts I get an error and nothing works.
  16. jaybee's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    27 Global Posts
    #16  
    So I wiped my phone last night too, hoping that would help, but it was still kicking out the "Attention Required" error when I tried to sync with gmail again. I went into the account settings and tried selecting only one thing at a time to sync, starting with calendar. It finally pulled in my calendar, so I checked email. It pulled in my email and appears to be working. However, I checked contacts, and it is still giving me the error. At least I have an idea that it may be one of the contacts that's screwing things up.
  17. Cyterio's Avatar
    Member

    Posts
    144 Posts
    #17  
    Yeah, it seems to be something contact related. I'm going to check through mine, its going to take a while, but I'll let you know what I find, if anything!

    Sent from my mwp6985 using Board Express
  18. Cyterio's Avatar
    Member

    Posts
    144 Posts
    #18  
    ::UPDATE::
    Well, I exported all of my gmail contacts out of gmail and tried to sync on the phone, everything worked with no errors. Obviously though, there were no contacts synced since I removed them all from gmail. I then imported them all back into gmail and tried again..... "Not-up-to-date" error. So I manually went through all my contacts to make sure there were no odd characters in any of the contacts info and to make sure everything look normal. Didnt find anything out of the ordinary so I'm at a loss as what to do next except to just not sync contacts. I have all the same contacts in hotmail as well but I use both email services and like to have contacts backed up to each of them. I guess we'll just have to wait for a fix.
  19. wpUzer's Avatar
    Member

    Posts
    1 Posts
    #19  
  20. alkanism's Avatar
    Member

    Posts
    1 Posts
    #20  
    I am having the same problem.
    I get an error 80070057 when I try to sync.

    Tried setting up a Gmail account via the Activesync Exhange Account feature, but I still get the same error. And the status shown is "Not Up-to-date"

    Somehow, some of the contacts come thru, but not all of them. Something in the contacts is breaking the sync mechanism. Without my contacts, email comes in fine.

    This was working fine before the Mango update.
    Mango was definitely a bad fruit for me :((
  21. joemd60's Avatar
    Member

    Posts
    303 Posts
    Global Posts
    2,293 Global Posts
    #21  
    Funny, I added a contact through my phone. It synced in the Gmail contact list, but it did not sync to my Hotmail contact list. I had to it manually, shouldn't it do that automatically?
  22. Cyterio's Avatar
    Member

    Posts
    144 Posts
    #22  
    I thought it defaulted to Hotmail and then you could choose to add it to gmail as well. I could be wrong but I thought that's how it worked. As of right now I have just my Hotmail contacts syncing due to this gmail contacts bug, I hope its worked out soon!
  23. joemd60's Avatar
    Member

    Posts
    303 Posts
    Global Posts
    2,293 Global Posts
    #23  
    When I checked into it a little more. I noticed, when you add contact to your phone via the phone. It gives an option of either Google or Windows Live. So maybe that could be why it did not default to Windows Live.
    Last edited by joemd60; 10-10-2011 at 07:38 AM.
  24. willrich354's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    29 Global Posts
    #24  
    Same problem as everyone else. Since I actually use the whole Google group of products this is disastrous for me. What I tried to do was just export everything (contacts and docs wise) to the Microsoft cloud and just do everything from there until a solution is created. The problem is that in Live I tried to import my contacts and it got a effing error! Then I exported a csv file from Gmail and tried to put it into hotmail manually and once again didn't work correctly. It seems like a problem on google's end vs MS (evidenced by the csv file problem). I don't want to manually go through 1500 contacts....
  25. joemd60's Avatar
    Member

    Posts
    303 Posts
    Global Posts
    2,293 Global Posts
    #25  
    Quote Originally Posted by Willrich345 View Post
    Same problem as everyone else. Since I actually use the whole Google group of products this is disastrous for me. What I tried to do was just export everything (contacts and docs wise) to the Microsoft cloud and just do everything from there until a solution is created. The problem is that in Live I tried to import my contacts and it got a effing error! Then I exported a csv file from Gmail and tried to put it into hotmail manually and once again didn't work correctly. It seems like a problem on google's end vs MS (evidenced by the csv file problem). I don't want to manually go through 1500 contacts....
    Do you have Outlook on your PC? Maybe that could be an option for you. Problems like this is what makes me miss my days with AT&T. Every carrier should have a sim card for contact storage.
Page 1 of 2 12 LastLast

Posting Permissions