1. Quicky's Avatar
    So...in contrast to what a few people have reported, post-Mango the alarm volume on my Omnia 7 is now considerably louder than it was on Nodo, even on '1' volume. Is there any way to reduce them minimum alarm volume?
    10-04-2011 07:17 AM
  2. TheWeeBear's Avatar
    If no settings work for you, you could always create your own ringtone with a reduced volume and use it as your alarm.

    Not ideal I know, but i'm sure it would work.
    10-04-2011 07:20 AM
  3. podsnap's Avatar
    Sorry to bring this thread back to life. I'm with you Quicky. Having got the Mango update (but not a firmware update) the alarm was fine.

    But once I, finally, got the firmware update the alarm is obnoxious. (It still gets louder but when it starts so loud, who needs that!)

    It used to be that regardless of the volume the alarm was set at, it would start at the same, very quiet, volume and slowly get louder.

    Now it shocks me out of bed. It's really horrible.

    I hate to use a third party alarm, a) because this one should work and b) why install something when it's already in the OS.

    Has anyone found a solution?
    11-24-2011 03:19 AM
  4. sin_nombre773's Avatar
    Are we complaining about alarm volume? Seriously? Do u not want to hear the alarm and be late for work/school?
    11-24-2011 12:46 PM
  5. podsnap's Avatar
    sin_nombre773 - I think you miss the point. The alarm used to start low and get louder, so it would always end up being very loud (just as loud as it ends up now).

    However, I'm a light sleeper and would wake up when it started quietly.

    Now it immediately pounds out at near full volume which makes my jump every time, not a great way to wake up I can tell you.
    11-27-2011 07:15 AM
  6. TheWeeBear's Avatar
    Now it immediately pounds out at near full volume which makes my jump every time, not a great way to wake up I can tell you.
    You love it really though podsnap. ;)
    11-27-2011 07:29 AM
  7. TheWeeBear's Avatar
    Just tried it here, it's a feature I never use, but thought i'd experiment. It starts off quiet here and progresses to increased volume.

    Just confirming that it seems to be working normally here, so isn't a general problem for everyone or i'd have it too loud too.
    11-27-2011 07:38 AM
  8. TaliZorah's Avatar
    sin_nombre773 - I think you miss the point. The alarm used to start low and get louder, so it would always end up being very loud (just as loud as it ends up now).

    However, I'm a light sleeper and would wake up when it started quietly.

    Now it immediately pounds out at near full volume which makes my jump every time, not a great way to wake up I can tell you.
    Call me crazy but couldn't you just not have it on "near full volume" when you set the alarm? Or am I missing the point here?
    11-27-2011 07:52 AM
  9. jimski's Avatar
    Still have the quiet ramp up alarm volume on my Mangoized, fully updated Surround.

    Sent from my HTC Surround using Board Express
    11-27-2011 09:35 AM
  10. Forgewizard's Avatar
    Too loud? Sign me up! If it weren't for the ferrets jumping on me, I'd sleep right through this anemic alarm!
    11-27-2011 04:15 PM
  11. flobadob's Avatar
    I have an Omnia 7 and I have found the same problem. Prior to mango, I think the alarm volume was related to the overall volume setting. In any case, it was certainly a LOT easier on the ears then it is post mango. Now, the alarm blasts out and wakes up the whole house. Doesn't matter what my main volume is set to. I am on the T-Mobile UK network. I have worked around the issue for now by setting the alarm to vibrate only.
    12-15-2011 04:43 PM
LINK TO POST COPIED TO CLIPBOARD