Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. corinthos's Avatar
    Member

    Posts
    4 Posts
       #1  
    I've deleted the live tile. Deleted history from browser settings. Synced with zune. Deleted all my apps but the games and redownloaded them.
    I think it started occuring after mango on my focus. At first it was 5 and about each time an update occurs it goes up 1. I am able to update apps fine but after I update the number goes away then a couple hours later it comes back with +1. Now it tells me I had 14 updates on the live tile until i click on it and nothing is there.
  2. Tjarren's Avatar
    Member

    Posts
    216 Posts
    Global Posts
    219 Global Posts
    #2  
    Same thing happens with me. And yes, it started with Mango.

    It's not a huge deal to me, as it doesn't affect my daily use, but it is a strange bug.
  3. corinthos's Avatar
    Member

    Posts
    4 Posts
       #3  
    Ok i'll just leave it alone then just making sure it wasn't just me. Just a little annoying because it gets my hopes up for app updates then I click on it and :( .
  4. johnmcd348's Avatar
    Member

    Posts
    233 Posts
    Global Posts
    379 Global Posts
    #4  
    I actually just noticed this today myself. I thought it happened once before but wasn't sure. I had a notice there were 3 updates. When I tapped the marketplace app, there were only 2. I updated and it still showed I had 1 left. That notice went away after awhile.
  5. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #5  
    All ok on my Mangoized phone.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  6. jfa1's Avatar
    Member

    Posts
    2,352 Posts
    Global Posts
    2,431 Global Posts
    #6  
    Same here! Corinthos T Jarren and John McD what phone(s) do you have?
  7. astroXP's Avatar
    Member

    Posts
    234 Posts
    #7  
    I don't know if this might help you but I somehow noticed this bug as well:

    Whenever I get new updates, I do the usual thing: Tap on Marketplace, then tap on the "# updates" notice, then "update all" but here's the key factor; instead of tapping the home button, just go back home by tapping the back button till you get there and the update number will be gone, if you don't do this and just tap on the Windows logo, the number of update will remain there on the live tile (or at least that's what ALWAYS happens to me)

  8. jfa1's Avatar
    Member

    Posts
    2,352 Posts
    Global Posts
    2,431 Global Posts
    #8  
    Quote Originally Posted by astroXP View Post
    I don't know if this might help you but I somehow noticed this bug as well:

    Whenever I get new updates, I do the usual thing: Tap on Marketplace, then tap on the "# updates" notice, then "update all" but here's the key factor; instead of tapping the home button, just go back home by tapping the back button till you get there and the update number will be gone, if you don't do this and just tap on the Windows logo, the number of update will remain there on the live tile (or at least that's what ALWAYS happens to me)
    havent experienced anything like that on my focus. I dont think that I hve had more than 1 update at a time show up.
  9. Pronk's Avatar
    Member

    Posts
    745 Posts
    Global Posts
    812 Global Posts
    #9  
    I had this too, but an on/off power cycle seemed to fix it.
    Thanked by:
    jfa1 
  10. jfa1's Avatar
    Member

    Posts
    2,352 Posts
    Global Posts
    2,431 Global Posts
    #10  
    Nice to know if/when the issue appears thanks
  11. johnmcd348's Avatar
    Member

    Posts
    233 Posts
    Global Posts
    379 Global Posts
    #11  
    Mine is the Sprint Arrive. Next time it does it, I'll try the trick and see if it works. I do notice it eventually goes away no matter what.
  12. BobbyCannon's Avatar
    Member

    Posts
    3 Posts
    #12  
    I had the same issue with the tile always saying 5. Then I would get a new update and it would go to 6. I would start marketplace update the one update and the number would go away. Later on the 5 would return.

    I hard rebooted my phone (hold power then swipe down) then removed the battery. When it started up it still said 5. However when I started marketplace it showed 5 updates! woot!

Posting Permissions