Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. palmettoman222's Avatar
    Member

    Posts
    4 Posts
       #1  
    I recently purchased a HTC Trophy to try out the Windows os. So far I like it alot, but have a problem with my emails...

    The home screen tile doesn't always show the correct number of newly received emails. For example, I may receive a half dozen emails overnight, but my home screen inbox tile will maybe show that only one new message is there.

    Also, once in the email app., newly received emails do not always show up in the "unread" view.

    I haven't been able to find a rhyme or reason to it. Hoping someone could shed some light on this.

    Please forgive if this has been discussed. Couldn't find anything similar using search. Also, thanks for all the great info I've learned here. Especially, the force mango update. It worked like a champ (after 30+ tries...lol).
  2. palandri's Avatar
    Retired Moderator

    Posts
    7,118 Posts
    Global Posts
    9,258 Global Posts
    #2  
    My main email account is an AT&T account which is now through Yahoo and I haven't had that problem on my Trophy.

    What type of email account is it? Gmail? Yahoo? Hotmail? Comcast? Work?
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. palmettoman222's Avatar
    Member

    Posts
    4 Posts
       #3  
    Quote Originally Posted by palandri View Post
    My main email account is an AT&T account which is now through Yahoo and I haven't had that problem on my Trophy.

    What type of email account is it? Gmail? Yahoo? Hotmail? Comcast? Work?
    Thanks. I should have noted this in my post. I have 2 tiles set up for emails...one work and one personal. The work email tile has two emails associated with it...a live.com address and my main work email that is a bellsouth.net address. The personal is setup the same way with a hotmail.com address and another bellsouth.net address. The live.com and hotmail.com addresses were setup when I purchased the phone, so they haven't gotten much use yet.
    Some of the bellsouth.net mail shows up on the home screen tile and the "unread" screen...some doesn't. Weird.
  4. jfa1's Avatar
    Member

    Posts
    2,326 Posts
    Global Posts
    2,405 Global Posts
    #4  
    the hotmail accounts were directly associated with the phone and come to yoour device as well as to to a desktop/laptop or just to the trophy? and the bell south accounts were ones you had before you got the trophy and were associated with the trophy after purchase?
  5. palmettoman222's Avatar
    Member

    Posts
    4 Posts
       #5  
    Quote Originally Posted by jfa1 View Post
    the hotmail accounts were directly associated with the phone and come to yoour device as well as to to a desktop/laptop or just to the trophy? and the bell south accounts were ones you had before you got the trophy and were associated with the trophy after purchase?
    Yes, the hotmail accounts go to my device and my desktop/laptop thru my hotmail/live sign-ins. Yes, the bellsouth accounts are ones that I have used for years and were associated with the phone after purchase.
  6. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #6  
    Odd. I have Hotmail, Live, Yahoo and AOL accounts on my phone and they all work flawlessly. Except for the Yahoo account, I view sync these accounts with my work and home PCs without any issues.

    Have not tried linking accounts yet, but can't imagine that would be the problem. But you might want to try unlinking for a couple days and see if/where the problem goes.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  7. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #7  
    I have an Exchange Service account for work, Yahoo!, Google, and three Live accounts syncing up. Three of them linked. I have never heard of this problem, let alone witness it myself.
    I'm thinking Jimski is on the right track, unlinking accounts and letting it sort itself out. You could also uninstall all the accounts (except for the one associated with the phone) and re-add them in. That may help.

    Sent from my LG Quantum using Board Express
  8. jfa1's Avatar
    Member

    Posts
    2,326 Posts
    Global Posts
    2,405 Global Posts
    #8  
    I would add to add them back in one a time and see if you can figure which one(s) are causing the issue and go from there!
  9. palmettoman222's Avatar
    Member

    Posts
    4 Posts
       #9  
    Thanks guys. I'll give it a shot and let you know.
  10. Pronk's Avatar
    Member

    Posts
    745 Posts
    Global Posts
    812 Global Posts
    #10  
    It might also be a quirk of how WP7 handles mail syncing. I have mine set to sync manually, and often go into mail, sync to see if I have any new messages - none appear (this is two linked Gmail accounts). I then reply to a message, sync again so that reply sends, and bang - three or four messages turn up the second time, even though the sync cycles were minutes apart (and those messages are timed before the first sync, so it's not that they just showed up).

    So the tile number may be wrong because it might be experiencing the same "lag" factor. While Mail in WP7 is generally great, it does seem to be a bit hiccupy with the upload/download.

Posting Permissions