Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. davold's Avatar
    Member

    Posts
    4 Posts
       #1  
    Since updating to WP7 mango I no longer get a voicemail indicator or alert tone when voicemails are left. I can view the alert in my messaging tile but only if I look for it, and it is not in the correct place chronologically, listed about 1 month ago below more recent messages.

    I'm using HTC HD7 Mango on O2 UK.

    Is this an O2 issue or a Microsoft issue?
  2. vdubskey's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    102 Global Posts
    #2  
    You should have 3 indicators. One on the lock screen, one on the phone tile, and one in the bottom left of your recent calls page. Never had one pop up in my messaging hub. But if your not getting an alert tone, maybe check the number is correct in the voicemail settings. The default number for me on AT&T is not my actual number, something totally different. Maybe call O2 to verify the number.
  3. davold's Avatar
    Member

    Posts
    4 Posts
       #3  
    I'm sure I had those 3 indicators pre-mango, but also received an SMS as O2 give you 3 options in your voicemail settings - SMS (my current setting), callback or screen icon

    Noticed again today that I had another voicemail but had not been notified of an SMS. Searched for SMS which was listed near other SMS from date 27/11/11, yet had todays time against it. It should have been at the top of my list as most recent SMS but wasn't.

    I've now changed O2 Voicemail setting to screen icon and tested it and it does show up on the 3 places mentioned in previous post. Will leave on this and see how it goes.

    I never had any issues with Voicemail pre-mango though.
  4. Curtieson's Avatar
    Member

    Posts
    1,321 Posts
    Global Posts
    1,330 Global Posts
    #4  
    Quote Originally Posted by davold View Post
    I'm sure I had those 3 indicators pre-mango, but also received an SMS as O2 give you 3 options in your voicemail settings - SMS (my current setting), callback or screen icon

    Noticed again today that I had another voicemail but had not been notified of an SMS. Searched for SMS which was listed near other SMS from date 27/11/11, yet had todays time against it. It should have been at the top of my list as most recent SMS but wasn't.

    I've now changed O2 Voicemail setting to screen icon and tested it and it does show up on the 3 places mentioned in previous post. Will leave on this and see how it goes.

    I never had any issues with Voicemail pre-mango though.
    I am not sure what is going on here...but you get a text (SMS) when you get a voicemail? That is kind of silly and redundant...

    Also...isn't 27/11/11 = 11/27/2011 which is 3 weeks into the future?

    My phone just has a little icon on the PHONE tile...when that icon is there, I have a voicemail...
  5. jeffmparker's Avatar
    Member

    Posts
    20 Posts
    #5  
  6. palandri's Avatar
    Retired Moderator

    Posts
    7,204 Posts
    Global Posts
    9,376 Global Posts
    #6  
    Quote Originally Posted by Curtieson View Post
    I am not sure what is going on here...but you get a text (SMS) when you get a voicemail? That is kind of silly and redundant...

    Also...isn't 27/11/11 = 11/27/2011 which is 3 weeks into the future?

    My phone just has a little icon on the PHONE tile...when that icon is there, I have a voicemail...
    I get email notification for voicemail. I have two phones. One for work and the other is my personal phone. If I get a voicemail on my personal phone while I am at work. I get an email notification and I can take care of it at break or lunch.

    Also when my wife and I go on vacation, we normally go overseas. When we are overseas we'll use a local SIM card (ie. in France we'll use an Orange SIM card) We then get email notification of voicemail on our U.S. phone numbers.

    I was in the military and you are taught in the military to write dates like the rest of the world, meaning day/month/year, so that's what you're seeing.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  7. enahs555's Avatar
    Member

    Posts
    634 Posts
    #7  
    Quote Originally Posted by palandri View Post

    I was in the military and you are taught in the military to write dates like the rest of the world, meaning day/month/year, so that's what you're seeing.
    That does not change the fact that it is a date that has not yet happened.
  8. palandri's Avatar
    Retired Moderator

    Posts
    7,204 Posts
    Global Posts
    9,376 Global Posts
    #8  
    Quote Originally Posted by enahs555 View Post
    That does not change the fact that it is a date that has not yet happened.
    You are correct.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  9. Vector555's Avatar
    Member

    Posts
    138 Posts
    #9  
    So in the military you learned to time travel in some sort of secret program? This could explain wile your phone is not displaying voicemail properly. These phones weren't meant to travel through time.

    Sent from my SGH-i917 using Board Express
    Sent from Something Somwhere
  10. awarner's Avatar
    Member

    Posts
    31 Posts
    #10  
    Quote Originally Posted by Curtieson View Post
    I am not sure what is going on here...but you get a text (SMS) when you get a voicemail? That is kind of silly and redundant...
    Depends on the network you are on as it can be a standard feature as part of the service.
  11. Cramondo's Avatar
    Member

    Posts
    1 Posts
    #11  
    I have the same problem, with Vodafone UK. Text alert does not show as a "new message" (my normal prompt, unlike screen icons there is a sound alert).

    But when I search through my list of text messages, the new text from Voicemail is actually in the middle of the list, displaying a time but not a day, and not showing as an undread message. Does anyone have a solution?
  12. jfa1's Avatar
    Member

    Posts
    2,353 Posts
    Global Posts
    2,432 Global Posts
    #12  
    Quote Originally Posted by vdubskey View Post
    You should have 3 indicators. One on the lock screen, one on the phone tile, and one in the bottom left of your recent calls page. Never had one pop up in my messaging hub. But if your not getting an alert tone, maybe check the number is correct in the voicemail settings. The default number for me on AT&T is not my actual number, something totally different. Maybe call O2 to verify the number.
    One thing I noticed recently while I was on a trip was that I ghad the volume turned on but when I got a call or a mesage that I was not getting either a ringtone or alert and discovered that somehow in ringtones and sounds that the on off switch had changed for on to off.
  13. Speebs's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    403 Global Posts
    #13  
    I'm not getting any notifications of voicemails (Verizon Trophy). Is this normal? I can barely find any information about it.

Posting Permissions