1. Seketh's Avatar
    Hey guys, so I'm wondering if this is an issue:

    Using only Wi-Fi (data connection disabled), and having Facebook chat and Windows Live Messenger on, I only receive messages once I unlock the phone.

    To make it perfectly clear: Someone talks to me over Facebook or WLM, and I only receive their message once the phone is unlocked.

    It seems as if the Wi-Fi connection only turns on after unlocking the phone, and the it downloads the messages.

    Is this normal? What could be the issue? Do I need to have my data connection enabled to get messages?

    Thanks for any input!
    10-26-2011 02:51 PM
  2. Dagolara's Avatar
    Wi-Fi drop connection 30 seconds after going to sleep, so unless you have it plugged in you won't have a constant Wi-Fi connection thus no messages as they come in.
    10-26-2011 03:58 PM
  3. Seketh's Avatar
    Wi-Fi drop connection 30 seconds after going to sleep, so unless you have it plugged in you won't have a constant Wi-Fi connection thus no messages as they come in.
    I figured as much. Messages work fine through mobile data right?

    I still haven't signed up for a data plan, so I keep it off.
    10-26-2011 04:10 PM
  4. jimski's Avatar
    Yeah, no way to keep WiFi active while asleep without being plugged in to a power supply.

    Sent from my HTC Surround using Board Express
    10-26-2011 08:52 PM
  5. jfa1's Avatar
    The study Las Vegas Asian Escort surLas Vegas Asian Escorts seven different cities, including Las Vegas Asian, within two to three days of the attack. Participants were asked to note all the details they could remember of the day itself, their Las Vegas Asian Escort personal circumstances group sent out the same survey to the Las Vegas Asian Escorts same
    SPAM SPAM SPAM can it be deleted??? Please !!!!!!!!!
    10-26-2011 10:08 PM
  6. vdubskey's Avatar
    I'm not having any of those issues as I have data enabled but for some reason I don't get a push notification or tile notification for facebook private messages, not chat. I even turned on email notifications for messages and nothing. I think something is up on facebook/microsoft side cause my me tile has a 20-30 minute lag also.
    10-27-2011 07:28 PM
LINK TO POST COPIED TO CLIPBOARD