1. cba191's Avatar
    I just realized that I can't find any of my music files on my computer. I know they are there, because they will play in both itunes and in zune. The only reason I realized that they are missing is that I just upgraded to Mango, and was going to edit some songs for some ring tones. My music folder says it contains 100gb, but when I open it, it's empty. I've tried everything I can think of. The only thing I can guess is that it happened when I installed the zune software.

    Any help will be appreciated.
    Ben

    (don't flame me if it's been asked, I did try search)
    10-28-2011 12:57 AM
  2. Dave Blake's Avatar
    No one gets flamed for asking questions around here I won't allow it so ask your questions and don't worry about it. We love it when you search first but we also love it when you ask questions.

    I don't have my PC in front of me but I think you need to look in the music folder where your Zune pictures are kept. They should show if I have a chance later I will get my laptop out and check.

    Welcome to the WPC
    cba191 likes this.
    10-28-2011 06:13 AM
  3. TheWeeBear's Avatar
    Yes as Big D5 said you probably just have to point Zune to where your music files are.

    Settings / Software / Collection / Manage

    Then point it to your Music Folder/ (Same with the other items.)

    And welcome along to WPC from me too cba191. :)
    cba191 likes this.
    10-28-2011 06:19 AM
  4. cba191's Avatar
    The songs are in zune. The songs are in itunes. It's just that when I go to the the folder where they are, fhe folder says it's empty! Folder properties says the folder contains 80gb of data, but there are no files listed in the folder. I can play the songs. The drive directory just won't show them. Searching comes up empty as well. It's almost like the computer decided to stop showing certain file types.
    10-28-2011 12:03 PM
  5. Mandos's Avatar
    If you go into Windows Explorer and select Folder Optioons from the Tools menu (Windows 7) make sure the setting for "Show hidden files, folders, and drives" is selected, and the the "Hide extensions for known file types" is not selected. This should bring things back to be visible.
    cba191 likes this.
    10-28-2011 01:14 PM
  6. cba191's Avatar
    Thank you. I forgot about the folder options.
    10-28-2011 11:28 PM
LINK TO POST COPIED TO CLIPBOARD