One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By theefman
  1. Jerryzkidz's Avatar
    Member

    Posts
    5 Posts
       #1  
    Ok so i am on my 6th wp7 device (most were problematic handsets purchased secondhand). So when i try to install any app i get the error msg saying I'm using my windows live id on the maximum 5 devices already. So i went to my account on windowsphone.com and removed all but the current device and still no luck! Anyone know how to fix this problem? Can't find any answers on the support page and calling MS was a waste of minutes!
  2. enahs555's Avatar
    Member

    Posts
    651 Posts
    #2  
    What happens if you try and install through Zune?

    Have you reset the phone (turned it on and off) since removing the other phones?
  3. theefman's Avatar
    Member

    Posts
    3,888 Posts
    Global Posts
    3,889 Global Posts
    #3  
    Go to the Zune desktop software, Settings, Account then Computers and Devices. You'll see all your WP7 devices listed, delete the oldest and you should be good to install on your current handset. You have to go back every 30 days to clear the remaining redundant handsets, can only remove 1 every 30 days.
  4. Jerryzkidz's Avatar
    Member

    Posts
    5 Posts
       #4  
    Well i removed all the old devices from my account on windowsphone.com. I don't have zune desktop sw because i'm running a macbook pro. I don't see any device removal option from the windows phone connector for mac, it just takes me to windowsphone.com
  5. palandri's Avatar
    Retired Moderator

    Posts
    7,591 Posts
    Global Posts
    9,915 Global Posts
    #5  
    I would just reset the phone and start over.
  6. Wiccan Lagar's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    219 Global Posts
    #6  
    Quote Originally Posted by Jerryzkidz View Post
    Well i removed all the old devices from my account on windowsphone.com. I don't have zune desktop sw because i'm running a macbook pro. I don't see any device removal option from the windows phone connector for mac, it just takes me to windowsphone.com
    The Mac software for WP is a VERY watered down version of the Zune software so dont expect it to do much other than sync phhotos and movies and music.
  7. theefman's Avatar
    Member

    Posts
    3,888 Posts
    Global Posts
    3,889 Global Posts
    #7  
    I was in the same boat as you once. Back before the DVP was fixed I exchanged my devices with Dell a few times, then at one point I got the same message you are getting now. I had to go into the Zune software and remove old devices there before I could use my newest device. I dont think the removal option on windowsphone.com does the same thing as the Zune software, as the initial install date for any of my old devices always stayed the same regardless of whether I removed it from the site.

    Could be worth trying to find someone with a PC where you could load Zune desktop and see if your devices are listed and can be removed. Otherwise could try zune support on twitter.
    aubreyq likes this.

Posting Permissions