1. wpbrian's Avatar
    When I try to share a photo on facebook from my Focus S, everything appears to work just fine (it says it's being uploaded), but the photos never show up on FB. Anyone have an idea of what's going on?

    Thanks!
    11-25-2011 11:55 AM
  2. martin_strahilovski's Avatar
    When I try to share a photo on facebook from my Focus S, everything appears to work just fine (it says it's being uploaded), but the photos never show up on FB. Anyone have an idea of what's going on?

    Thanks!
    There is a problem with the Facebook app (the server for this app) and MS is aware about this issue. They sad that they'll roll out an update for this problem and similar like this experiencing from the FB app...
    11-25-2011 05:01 PM
  3. wpbrian's Avatar
    There is a problem with the Facebook app (the server for this app) and MS is aware about this issue. They sad that they'll roll out an update for this problem and similar like this experiencing from the FB app...
    Are you referring to an actual FB app (which I am not using) or the integrated "sharing" functions on the phone (which I am using)? Thanks.
    11-25-2011 08:01 PM
  4. straitda's Avatar
    This happened to me last night at a hockey game. Tried to upload a photo twice via the integrated Facebook. Failed both times. I finally opened up the actual FB app and uploaded from there. Hope they fix this soon.

    Sent from my HTC Arrive using Board Express
    11-25-2011 09:26 PM
  5. Dagolara's Avatar
    This happened to me last night at a hockey game. Tried to upload a photo twice via the integrated Facebook. Failed both times. I finally opened up the actual FB app and uploaded from there. Hope they fix this soon.

    Sent from my HTC Arrive using Board Express
    Interesting I uploaded 2 from a hockey game on Wednesday fine via the People Hub, must be hit or miss.
    11-25-2011 10:46 PM
  6. jeff4L's Avatar
    When I try to share a photo on facebook from my Focus S, everything appears to work just fine (it says it's being uploaded), but the photos never show up on FB. Anyone have an idea of what's going on?

    Thanks!
    Same thing with me. When I share a photo through Facebook, it doesn't show up on my feed. BUT, it does show on my wall.
    11-25-2011 11:41 PM
  7. Dave Blake's Avatar
    I have been uploading pictures all day with no issues. Are you guys still having issues?
    11-25-2011 11:52 PM
  8. martin_strahilovski's Avatar
    Are you referring to an actual FB app (which I am not using) or the integrated "sharing" functions on the phone (which I am using)? Thanks.
    I am referring to the FB app. There is no problem with the integrated function on the phone. Turn OFF/ON your phone and then check again. If the problem is still here write down on the MS site

    Windows Phone - Microsoft Answers
    11-26-2011 05:17 AM
  9. wpbrian's Avatar
    I am referring to the FB app. There is no problem with the integrated function on the phone. Turn OFF/ON your phone and then check again. If the problem is still here write down on the MS site

    Windows Phone - Microsoft Answers
    Turning the phone Off/On resolved the issue. Thanks!
    11-26-2011 10:14 AM
  10. ninjaap's Avatar
    Same thing with me. When I share a photo through Facebook, it doesn't show up on my feed. BUT, it does show on my wall.
    You might want to check how the photo is being shared on FB on your wall. For some reason my pics were being shared with "close friends" only and therefore did not show up on my feed, just my profile. I probably, intentionally, shared a pic at one point to certain people and did not change it back.
    11-26-2011 10:33 AM
LINK TO POST COPIED TO CLIPBOARD