This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
Like Tree1Likes
  • 1 Post By mrmprince
  1. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Since yesterday my phone stopped pulling new notifications on the Me tile. I also noticed that I updated my status from the Me tile but nothing actually posted when I checked the WP7 or web version of Twitter and FB. I'm in the US using AT&T (Focus).

    Anyone else experiencing problems with FB or Twitter notifications on the Me tile?
  2. power5's Avatar
    Member

    Posts
    1,222 Posts
    Global Posts
    1,610 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Just updated my FB status and it showed up in my me tile. Just checked with ie9 and it updated as well.

    Reboot maybe?
  3. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by power5 View Post
    Just updated my FB status and it showed up in my me tile. Just checked with ie9 and it updated as well.

    Reboot maybe?
    Thanks, power5. I'll definitely try a reboot. Haven't done that in a while.
  4. n0nsense's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I've got the same problem here. I'm using HTC HD7 with latest firmware. Reboot of smartphone and reset to factory settings didn't help.

    Hope somebody can help me... this "me-tile-bug" is getting more and more annoying =(
  5. 1jaxstate1's Avatar
    Member

    Posts
    3,243 Posts
    Global Posts
    3,479 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I get the same problem from time to time. I've yet to figure out why it doesn't work all the time. Today, it wasn't working and I didn't do anything. Tried again about a hour or so later, and it worked just fine.
  6. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    The reboot worked for me, btw.

    Sent from my Samsung Focus using Board Express
  7. Pronk's Avatar
    Member

    Posts
    745 Posts
    Global Posts
    812 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Happened to me once a while back, and then it just started working again a few days later.

    Probably some server somewhere fallen over.
  8. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    99% of the time your phone is fine and its just a Server being switched over or updated. Just need to be patient. And remember one Server does not serve anybody, so it will be hit and miss. After 48 hours, you might actually have a problem. Hope you are not talking National Security on FB or Twitter. Then I guess it would be really important.

    Sent from my HTC Surround using Board Express
  9. martin_strahilovski's Avatar
    Member

    Posts
    263 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by n0nsense View Post
    I've got the same problem here. I'm using HTC HD7 with latest firmware. Reboot of smartphone and reset to factory settings didn't help.

    Hope somebody can help me... this "me-tile-bug" is getting more and more annoying =(
    Did you try with the backup?
  10. 1jaxstate1's Avatar
    Member

    Posts
    3,243 Posts
    Global Posts
    3,479 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    If it is a server problem. MS should add more servers. Be patient seems like ****ty way to resolve the issue. Especially since they are pushing the Facebook/Twitter integration as a main selling point of WP7.
  11. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    Quote Originally Posted by 1jaxstate1 View Post
    If it is a server problem. MS should add more servers. Be patient seems like ****ty way to resolve the issue.
    Agreed. In my case the reboot took care of things, but if there is an actual problem based on scale then MS has to deliver.
  12. PhilB33's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I've never been able to update my Twitter status from the Me Tile. On my HD7 or my Radar 4G, never works on either one. Facebook is fine, Twitter never works. I can reply to other tweets, but if im just updating my own status, nope. So, I have to use a separate twitter client to do so. I would much rather do it all in one place, thats the whole point of Windows Phone. For me it just doesnt work and it never did.

    Extremely disappointing. Anybody else have this issue? I've tried everything.
  13. mrmprince's Avatar
    Member

    Posts
    130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    A little odd on my end...my Me Tile updates w/ gives me notifications but after i've read all my notifications, they remain on the Me Tile and they won't go away...it's misleading cuz it seems like i have new notifications when i really don't...tried rebooting but no luck...anyone ever experienced this before?
  14. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Yea I saw that yesterday, it went away eventually or when I got newer notifications and its worked fine since.
  15. mrmprince's Avatar
    Member

    Posts
    130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Strange...when I get new notifications, it just adds to the one it first got stuck there..now it just shows the accumulated # of notifications :S
    jalb likes this.
  16. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #16  
    Wow, not sure why this old thread of mine was dug up. Interestingly I've been having Me tile notification problems over the last few days so maybe you guys are, too.
  17. Chowdah72's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Happening to me as well. Wish I saw this prior to creating a new thread, but I was in a hurry.

    Does not clear notifications at all. Does not clear with new notifications, just does the same repeating thing with the new notification.

    Any fixes?
  18. mrmprince's Avatar
    Member

    Posts
    130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    still nothing...it's been like this for me the last 2 days and it's getting annoyin :@
  19. Chowdah72's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    its been since Wednesday for me. Four days now.
  20. mrmprince's Avatar
    Member

    Posts
    130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    It started working again this afternoon! :D didn't really do anything and it just started working again...maybe it's something on Microsoft's end?
  21. mrmprince's Avatar
    Member

    Posts
    130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    and it's not working again...this is really starting to frustrate me! :mad:

Posting Permissions

";