We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi I got a htc arrive not to long ago. I force upgraded to mango. I have chevron unlocked the phone as I am a new developer. My computer crashed and I had a backup I had to put on a new hdd.


    Now I have everything back up but evertime I try to connect to zune it says that:

    "Connection Error, Can't connect to your phone. Disconnect it, restart it, then try reconnecting again."

    I have tried that and I have tried reinstalling zune. The backup I had contained some setting but mostly just files i needed.

    Anybody have any ideas?
  2. jfa1's Avatar
    Member

    Posts
    2,565 Posts
    Global Posts
    2,648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    There was a new Zune EULA about threee weeks ago or more and you have to accept it Did you do that before your HDD carshed?
  3. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I don't think so. I hadn't used the Zune software in awhile since I was just programming

    Sent from my T7575 using Board Express
  4. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Did you completely uninstall/reinstall Zune (deleting the directory) when you reinstalled. Something probably stuck in there.

    Sent from my HTC Surround using Board Express
  5. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    i did not delete the directory tho ive reinstalled several times, im at work now but ill do that when i get home and reply
  6. Reflexx's Avatar
    Member

    Posts
    4,483 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I'm actually experiencing the same issue with my old Focus. I also forced Mango on it a little while back. I wonder if it caused an issue.
  7. jfa1's Avatar
    Member

    Posts
    2,565 Posts
    Global Posts
    2,648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    That should not make any difference. This was strictly a zune thing.
  8. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    tried uninstalling, deleting folder, then restarting and reinstalling, still same problem. I thought is was the windows phone support tool, so i installed that to still same thing zune says cant connect and to disconnect and restart device
  9. Reflexx's Avatar
    Member

    Posts
    4,483 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I don't know if it's a Zune thing. The same Zune syncs with my Titan just fine.
  10. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    I'm trying not 2 reset my phone since I no longer have backups on computer but I guess that is the next step..., does anyone know how tht affects paid apps?

    Sent from my T7575 using Board Express
  11. palandri's Avatar
    Retired Moderator

    Posts
    7,589 Posts
    Global Posts
    9,915 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by skillit0 View Post
    I'm trying not 2 reset my phone since I no longer have backups on computer but I guess that is the next step..., does anyone know how tht affects paid apps?

    Sent from my T7575 using Board Express
    You can download them again as long as you use the same windows live ID.
  12. gerrymad's Avatar
    Member

    Posts
    209 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by skillit0 View Post
    Hi I got a htc arrive not to long ago. I force upgraded to mango. I have chevron unlocked the phone as I am a new developer. My computer crashed and I had a backup I had to put on a new hdd.


    Now I have everything back up but evertime I try to connect to zune it says that:

    "Connection Error, Can't connect to your phone. Disconnect it, restart it, then try reconnecting again."

    I have tried that and I have tried reinstalling zune. The backup I had contained some setting but mostly just files i needed.

    Anybody have any ideas?
    Did you try a different cable?
  13. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    I have not tried a different cable but I will do that first b4 I try resetting the phone

    Sent from my T7575 using Board Express
  14. Reflexx's Avatar
    Member

    Posts
    4,483 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I haven't had a chance to test this, but you can try to see if it works.

    Error
    skillit0 likes this.
  15. skillit0's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    I tried resetting my phone yesterday and that did not work. I saw the last post today and tried that and it works.
  16. Reflexx's Avatar
    Member

    Posts
    4,483 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Woo hoo! Good to hear skillt0.

Posting Permissions

";