The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. the_tyrant's Avatar
    Member

    Posts
    85 Posts
    Global Posts
    95 Global Posts
       #1  
    I tried following these instructions:http://www.microsoft.com/windowsphon...i-network.aspx

    But it seems like it doesn't work I just don't see the "add button"

    Any ideas?

    Sent from my LG-C900B using Board Express
  2. mdameron's Avatar
    Member

    Posts
    222 Posts
    Global Posts
    229 Global Posts
    #2  
    Wifi must be on, then hit the "advanced" button. Add should be at the bottom.
  3. JustinSalvato's Avatar
    Member

    Posts
    77 Posts
    #3  
    Ok, Wi-Fi on, hit advanced, still no add button. Any ideas how to fix this? On 7.5 7720 build.
  4. smsmith1975's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #4  
    It's the "+" button in the row of buttons at the bottom of the screen. With Wi-Fi on, I have Add, Select and Delete. With Wi-Fi off, the Add button is not there.
  5. JustinSalvato's Avatar
    Member

    Posts
    77 Posts
    #5  
    I know where should be, what it should look like (I've seen the screen shots), but I do not have it.
  6. smsmith1975's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #6  
    Hmm... must have been something in an update you didn't get.

    My Lumia 900 reports OS version as 7.10.8779.8
  7. JustinSalvato's Avatar
    Member

    Posts
    77 Posts
    #7  
    I'm stuck on 7.10.7720.68

    Done all the Zune trick(s). My Dell Venue Pro will not go beyond the 7720 update.

Posting Permissions