Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. pikacz's Avatar
    Member

    Posts
    83 Posts
       #1  
    hi guys. i noticed something weird on my mozart (8107). i have the light theme selected, and when i go to settings > applications > pictures+camera the background is that of a dark theme! every other settings page is light. is it just my mozart or do you have the same problem?
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #2  
    I have the same results on my DVP and my Titan.
  3. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #3  
    Just tried it on my Titan pikacz, it's the same so I guess it's probably all phones.

    (Changes back quickly to dark theme as not likey light theme, YUK!) :D

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  4. pikacz's Avatar
    Member

    Posts
    83 Posts
       #4  
    that's interesting! i guess it's a global issue then. btw i was using the dark theme for almost a year and just recently switched to light, it's cool too but consumes more battery (1 day less)
  5. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
    #5  
    Yes it's all a personal thing pikacz, but even worse when it kills your battery faster. :dry

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  6. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,325 Global Posts
    #6  
    dont think its an issue, but supposed to be this way... if you go to a dark theme, the camera is always white background and vice versa...
    WP Central - Super Member
    Xbox Live GamerTag - Bear lx

Posting Permissions