Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 6 123456 LastLast
Results 1 to 25 of 126
Like Tree5Likes
  1. Chowdah72's Avatar
    Member

    Posts
    22 Posts
       #1  
    It is reporting new items, but there are no new items listed. Then after about 5 minutes it'll report the same thing.

    IE: Someone 'liked' a pic I posted.

    5 min later, I get a notification in the live tile that that SAME someone 'liked' the SAME pic.

    I clear that, then 5 min later I get a notification again that the SAME person liked the SAME picture.

    This happens until I get a different notification and then it repeats with the NEW notification.

    I've tried unsyncing my Facebook account, then resyncing. But this didn't fix it. I tried powering off and pulling the battery, didn't fix it.

    This only started a few days ago. Used ro be fine.

    It's annoying the crap out of me!

    Any help on this?
  2. #2  
    I had this happen a couple days ago, it eventually stopped
  3. eastbayrae's Avatar
    Member

    Posts
    320 Posts
    Global Posts
    626 Global Posts
    #3  
    I haven't noticed it messing up.
    When all else fails empty the magazine...
  4. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #4  
    Yeah I guess it's not you alone, I'm experiencing it too and boils me up. Actually blamed my network but now that a lot of people are also having the same issue, I think it can be from MS and it needs to be fixed.

    Sent from my HTC HD7 Windows Phone using Board Express.
  5. cdook's Avatar
    Member

    Posts
    671 Posts
    Global Posts
    700 Global Posts
    #5  
    I'm having the same issue too. It's annoying. It'll sometimes say I have 8 new notifications and there's nothing new listed. It's definitely behaving weirdly right now. Please fix! :/
  6. Mitlov's Avatar
    Member

    Posts
    390 Posts
    #6  
    I have a lot of problems with it not telling me I've got notifications on facebook. Let's say I've got three notifications, a 30-minute-old one, a 2-hour-old one, and a four-hour-old one. Sometimes it'll only tell me about the former two, and when I go on my computer, I realize I had a notification from way earlier in the day.

    Although the "me" tile interface is more attractive and quicker-loading than the FB app interface, I've started using the latter because of this issue.
  7. jfa1's Avatar
    Member

    Posts
    2,352 Posts
    Global Posts
    2,431 Global Posts
    #7  
    My issue with it is that it starts searching for news and reverts back about 10 posts or so when it finishes searching.
    Your smartphone is only as smart as YOU let it be!
  8. dark_aluc's Avatar
    Member

    Posts
    2 Posts
    #8  
    Yes I think the notifications are real but the me tile is unable to show all the contents
  9. Chowdah72's Avatar
    Member

    Posts
    22 Posts
       #9  
    Just now my me tile reported 7 notifications-

    Checked....

    There were none.

    Deleted it. Using Facebook app now. This is sad that there is a an issue such as this with absolutely NO support for.

    I see posts in SEVERAL different forums daring back to September about the EXACT SAME ISSUE.

    And so far, not a single word from Microsoft regarding the issue.
  10. Luisraul924's Avatar
    Member

    Posts
    785 Posts
    Global Posts
    791 Global Posts
    #10  
    Hmm... This issue just started happening on my Radar today approximately eight hours ago.

    Sent from my Radar 4G using Board Express
  11. Judge_Daniel's Avatar
    Member

    Posts
    713 Posts
    #11  
    I thought I had this problem because of the terrible reception at my parents' house (whom I was visiting this past week). I had up to six notifications on my tile at one point that won't show when I go to the notification center. It comes back anytime I go to the start screen. I was worried it was only me and that I'd have to hard reset my phone. Good to know it is a server problem.

    Carrier: Verizon Wireless
    Phones: HTC 8X & HTC Trophy & Samsung Focus
    PC:Dell Studio XPS 1640

    My app: Plant Guide

    Spitfire 4.0, my HTC Imagio, rest in peace.
  12. #12  
    Yup, still happening to me. I thought it cleared itself up. But I was wrong (again).
  13. phirefly's Avatar
    Member

    Posts
    346 Posts
    Global Posts
    350 Global Posts
    #13  
    I have the same issue and even changed phones and carriers over the weekend and it still occurs. It was happening on my Arrive and I figured it was something that would eventually clear, then I moved to a Titan on AT&T and it is still doing the same thing...
  14. btbam91's Avatar
    Member

    Posts
    848 Posts
    #14  
    Definitely having issues...
  15. mrmprince's Avatar
    Member

    Posts
    129 Posts
    #15  
    I've been having this issue for the last few days then it was ok yesterday afternoon..but this morning it's broken again!
  16. Mitlov's Avatar
    Member

    Posts
    390 Posts
    #16  
    Quote Originally Posted by phirefly View Post
    I have the same issue and even changed phones and carriers over the weekend and it still occurs. It was happening on my Arrive and I figured it was something that would eventually clear, then I moved to a Titan on AT&T and it is still doing the same thing...
    And I have US Cellular and it does the same thing.

    I can't imagine that the cell phone carrier would be responsible. I think it's some issue with the Windows Phone 7.5 OS talking with Facebook correctly about notifications. I don't know whether the problem is on MS's side or FB's side, but it seems to me the problem has got to be there. It's not like I ever get false notifications in the mail app or any other app, so it can't be the carrier's fault (if it was the carrier's fault, it wouldn't be tile-specific).

    My suspicion is that it's FB's fault. FB in general has been very buggy recently--the private messaging feature in particular springs to mind (they don't always go through immediately, and you don't always get notifications when they do go through). Whereas other Windows Phone 7.5 apps are so polished (the mail app and its notifications work perfectly), it seems unlikely that Microsoft would just completely screw up notifications for this one tile and never do anything about it.
  17. Chowdah72's Avatar
    Member

    Posts
    22 Posts
       #17  
    well put. I got up this morning with 13 notifications.

    Actually only had one.
  18. Luisraul924's Avatar
    Member

    Posts
    785 Posts
    Global Posts
    791 Global Posts
    #18  
    Quote Originally Posted by Mitlov View Post
    And I have US Cellular and it does the same thing.



    I can't imagine that the cell phone carrier would be responsible. I think it's some issue with the Windows Phone 7.5 OS talking with Facebook correctly about notifications. I don't know whether the problem is on MS's side or FB's side, but it seems to me the problem has got to be there. It's not like I ever get false notifications in the mail app or any other app, so it can't be the carrier's fault (if it was the carrier's fault, it wouldn't be tile-specific).



    My suspicion is that it's FB's fault. FB in general has been very buggy recently--the private messaging feature in particular springs to mind (they don't always go through immediately, and you don't always get notifications when they do go through). Whereas other Windows Phone 7.5 apps are so polished (the mail app and its notifications work perfectly), it seems unlikely that Microsoft would just completely screw up notifications for this one tile and never do anything about it.
    This is definitely Microsoft's fault as Twitter notifications are also affected... Could this be an 8107 issue? Anyone on 7720 having this issue as well?

    Sent from my Radar 4G using Board Express
  19. Chowdah72's Avatar
    Member

    Posts
    22 Posts
       #19  
    I am on 7720. No updates since I got the phone.
  20. Luisraul924's Avatar
    Member

    Posts
    785 Posts
    Global Posts
    791 Global Posts
    #20  
    Microsoft must be making some back end changes. I wonder what they're preparing for...

    Sent from my Radar 4G using Board Express
    beej likes this.
  21. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #21  
    Quote Originally Posted by Luisraul924 View Post
    This is definitely Microsoft's fault as Twitter notifications are also affected... Could this be an 8107 issue? Anyone on 7720 having this issue as well?

    Sent from my Radar 4G using Board Express
    Yep. Me too. 7740 and seeing this issue. Annoying, but I don't use the Me Tile notifications as much as Mehdoh metion alerts and such.
  22. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #22  
    I am having this same issue it has been happening for the past 2 days. It seams the Me Tile wont clear Facebook notifications anymore. I used the facebook app to clear the notifications and my Me Tile is no longer showing the notifications.
  23. #23  
    It's off and on it seems, I haven't seen it in the last couple of days. Nothing too annoying that would require discontinuation of use.
    Dave Blake likes this.
  24. woodbane's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    346 Global Posts
    #24  
    Honestly I'm glad to see its not just me. This has been bugging the crap out of me the last couple of weeks. I bet it's a communication issue with the FB servers. Honestly, now that Windows phone is picking up speed, Facebook should allow our People hub access like an official app and not a 3rd party one.

    Sent from my SGH-i917 using Board Express
  25. TGBmark1234's Avatar
    Member

    Posts
    169 Posts
    Global Posts
    176 Global Posts
    #25  
    Just to pile on, I've been seeing this on my phone with 7740 since the weekend. If I use the FB website to clear the notifications, then the Me tile clears as well, but the Me tile isn't clearing by itself.
Page 1 of 6 123456 LastLast

Posting Permissions