Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
  1. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #1  
    I bought a HTC radar recently. I have notice that the live tiles are not updating. Do your Live Tiles work all the time? If not how did you solve it?

    I have read some of the treads on xda and here on this and there doesn't seam to be solution to this unless do registry hack but you need your phone unlocked. I have disabled and re enable background tasks and unpinned and re-pinned tiles and doesn't solve the problem.

    I read on one tread that this is a bug that was suppose to be solve awhile back and its not. Is there thing that can be done? Will I have to factory hard reset the phone?

    I have a tread on xda on this aswell

    Thanks in advanced
  2. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #2  
    i haven't had that problem ,

    only time I don't update is:

    - Low battery = battery saver comes on ( witch is all the time LOL )
    - or if i have no connection accesses.
    - or the app needs location and i turned it off.
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

    Thanked by:
  3. Bearach's Avatar
    Member

    Posts
    387 Posts
    #3  
    Deleted.
    Last edited by Bearach; 07-09-2013 at 12:22 AM.
    Thanked by:
  4. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #4  
    Quote Originally Posted by Bearach View Post
    Is this all your live tiles, or just a few? If a few, which live tiles don't seem to work for you?
    Thanks for replies

    All 3rd party tiles, HTC Hub, BBC News mobile, weatherbug, Flux, Reader2go, stormglass and my next days are all pinned to start screen. My internet is on and working, my location is on and the tiles are on as background tasks. I am totally dumb founded on this.
  5. Mitlov's Avatar
    Member

    Posts
    390 Posts
    #5  
    Which live tiles aren't functioning, and how aren't they updating?

    If you got settings > email + accounts, you can set how often new content is downloaded from each account (Windows Live, Gmail, Facebook, etc). The default setting is 30 minutes. If it's set to the default setting, it'll only check for new notifications every 30 minutes, so don't expect an instantaneous notification on your email or calendar tile unless you change it to "as items arrive," which I assume would use a lot more bandwidth and battery because it's frequently checking. I tend to set them to 15 minutes. Good compromise.

    As for the "me" tile, it has bizarre behavior with facebook notifications. Nobody's really sure what's going on with that, but don't count on the "me" tile giving accurate FB notifications. Personally, I unpinned my "me" tile; the facebook app is slow, but gives you much better interaction with FB (no notifications on the tile though...my only gripe).
    Thanked by:
  6. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #6  
    Quote Originally Posted by Mitlov View Post
    Which live tiles aren't functioning, and how aren't they updating?

    If you got settings > email + accounts, you can set how often new content is downloaded from each account (Windows Live, Gmail, Facebook, etc). The default setting is 30 minutes. If it's set to the default setting, it'll only check for new notifications every 30 minutes, so don't expect an instantaneous notification on your email or calendar tile unless you change it to "as items arrive," which I assume would use a lot more bandwidth and battery because it's frequently checking. I tend to set them to 15 minutes. Good compromise.

    As for the "me" tile, it has bizarre behavior with facebook notifications. Nobody's really sure what's going on with that, but don't count on the "me" tile giving accurate FB notifications. Personally, I unpinned my "me" tile; the facebook app is slow, but gives you much better interaction with FB (no notifications on the tile though...my only gripe).
    The original WP apps work fine its the 3rd party apps that are not updating as mentioned in my previous post
  7. theefman's Avatar
    Member

    Posts
    2,994 Posts
    Global Posts
    2,995 Global Posts
    #7  
    Quote Originally Posted by mikeegan12 View Post
    Thanks for replies

    All 3rd party tiles, HTC Hub, BBC News mobile, weatherbug, Flux, Reader2go, stormglass and my next days are all pinned to start screen. My internet is on and working, my location is on and the tiles are on as background tasks. I am totally dumb founded on this.
    Do native tiles like email update ok? Try uninstalling all 3rd party apps, restart your phone and reinstall one by one, giving at least 30 minutes for the tile to update. Maybe that will show if one of those apps is messing up your phone. Download Reinstaller to help with reinstalling all your apps.
    Thanked by:
  8. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #8  
    Quote Originally Posted by theefman View Post
    Do native tiles like email update ok? Try uninstalling all 3rd party apps, restart your phone and reinstall one by one, giving at least 30 minutes for the tile to update. Maybe that will show if one of those apps is messing up your phone. Download Reinstaller to help with reinstalling all your apps.
    Native tiles work fine. I will uninstall all 3rd party apps and reinstall.
    Should I do a factory reset instead?
  9. theefman's Avatar
    Member

    Posts
    2,994 Posts
    Global Posts
    2,995 Global Posts
    #9  
    Quote Originally Posted by mikeegan12 View Post
    Native tiles work fine. I will uninstall all 3rd party apps and reinstall.
    Should I do a factory reset instead?
    If you are ok doing a hard reset and losing all data, that may be the best option. But if you want to try and save any data try the uninstall first.
    Thanked by:
  10. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #10  
    Quote Originally Posted by theefman View Post
    If you are ok doing a hard reset and losing all data, that may be the best option. But if you want to try and save any data try the uninstall first.
    Ya I am uninstalling the apps as i write. Should I uninstall the HTC apps?
  11. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #11  
    The bug you refer to was a pre-Mango issue (WP7.0). Your Radar is running WP7.5, so that is not your problem. Since updating to Mango on my Surround I have had absolutely no problems with updates and I have nearly a dozen 3rd party Live Tiles. With that said, sometimes servers do go down which can cause a problem. Do you keep data turned on 24/7. WiFi does not update in the background.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
    Thanked by:
  12. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #12  
    Quote Originally Posted by jimski View Post
    The bug you refer to was a pre-Mango issue (WP7.0). Your Radar is running WP7.5, so that is not your problem. Since updating to Mango on my Surround I have had absolutely no problems with updates and I have nearly a dozen 3rd party Live Tiles. With that said, sometimes servers do go down which can cause a problem. Do you keep data turned on 24/7. WiFi does not update in the background.

    Sent from my HTC Surround using Board Express
    I read on xda its still a problem. It specifically mentioned the Omnia W in that tread.
    Ya I have mobile data on or wifi on all the time when phone pulled in the laptop or force it on running a clock app to force wifi on.

    I've had radar for 2 weeks and it worked fine until today.

    I do have some strange settings on the phone. These are zbig boss settings, zCompass, zGesture bester, zSensorView & zStart KITL. As far as I know these are use for network operators to test the phone.
  13. theefman's Avatar
    Member

    Posts
    2,994 Posts
    Global Posts
    2,995 Global Posts
    #13  
    Quote Originally Posted by mikeegan12 View Post
    I read on xda its still a problem. It specifically mentioned the Omnia W in that tread.
    Ya I have mobile data on or wifi on all the time when phone pulled in the laptop or force it on running a clock app to force wifi on.

    I've had radar for 2 weeks and it worked fine until today.

    I do have some strange settings on the phone. These are zbig boss settings, zCompass, zGesture bester, zSensorView & zStart KITL. As far as I know these are use for network operators to test the phone.
    I just got a Radar a few days ago and I dont see those settings. Maybe you are running some kind of test/demo rom or you are in a debug mode? Those settings should not be visuble, I think.
  14. gsquared's Avatar
    Member

    Posts
    1,374 Posts
    #14  
    Go to Settings -> (swipe to the right) Applications -> Background Tasks

    Ensure all of the 3rd party stuff is turned on you wish to have updated.
  15. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #15  
    Quote Originally Posted by theefman View Post
    I just got a Radar a few days ago and I dont see those settings. Maybe you are running some kind of test/demo rom or you are in a debug mode? Those settings should not be visuble, I think.
    I think I will open a new tread on that.
  16. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #16  
    Quote Originally Posted by theefman View Post
    If you are ok doing a hard reset and losing all data, that may be the best option. But if you want to try and save any data try the uninstall first.
    Thanks for all your help

    I uninstalled all 3rd party apps and reinstalled them and they have been updated throughout the day:). So hopefully problem solved.
  17. Curtieson's Avatar
    Member

    Posts
    1,321 Posts
    Global Posts
    1,330 Global Posts
    #17  
    Quote Originally Posted by mikeegan12 View Post
    I think I will open a new tread on that.
    I wasn't going to say anything, but that is like the 6th time you have said "tread" when you meant "THREAD". Treads are on car tires, Threads are on message boards.
    Last edited by Curtieson; 03-20-2012 at 04:43 PM.
  18. Devilstar's Avatar
    Member

    Posts
    84 Posts
    Global Posts
    135 Global Posts
    #18  
    I have had live tiles stop updating, some apps require that you open them up once in a while to continue to get updates, I know my weather channel app does that to me...
  19. scdkad's Avatar
    Member

    Posts
    135 Posts
    #19  
    After having my Quantum for a little over a year now I can say that the Live Tiles do not work 100% of the time. Some get "stuck" for a few days. Others just take way more time to update sometimes.
    A month ago I traveled from Colorado to Philadelphia and many of my tiles stopped working. It was like I was back to NoDo. After returning home more tiles stopped working one by one. I'm still not sure if the time zone screwed things up or something happened before I left but finally after 11 months of having the the phone I reluctantly did a reset. All tiles have been working since-well 90% of them have been working consistently.
    It sucks to have to do a reset. But I guess going 11 months ain't too bad being that I hear driod lovers have to pull their battery once a week to unfreeze locked up phones!

    Sent from my LG Quantum using Board Express
  20. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #20  
    Quote Originally Posted by Curtieson View Post
    I wasn't going to say anything, but that is like the 6th time you have said "tread" when you meant "THREAD". Treads are on car tires, Threads are on message boards.
    Oh, Sorry about that my dyslexia catches me out from time to time.
  21. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #21  
    Quote Originally Posted by Devilstar View Post
    I have had live tiles stop updating, some apps require that you open them up once in a while to continue to get updates, I know my weather channel app does that to me...
    Yes, I am aware of this, my live tiles (3rd party) all stopped working at the same time.
  22. mikeegan12's Avatar
    Member

    Posts
    16 Posts
       #22  
    Quote Originally Posted by scdkad View Post
    After having my Quantum for a little over a year now I can say that the Live Tiles do not work 100% of the time. Some get "stuck" for a few days. Others just take way more time to update sometimes.
    A month ago I traveled from Colorado to Philadelphia and many of my tiles stopped working. It was like I was back to NoDo. After returning home more tiles stopped working one by one. I'm still not sure if the time zone screwed things up or something happened before I left but finally after 11 months of having the the phone I reluctantly did a reset. All tiles have been working since-well 90% of them have been working consistently.
    It sucks to have to do a reset. But I guess going 11 months ain't too bad being that I hear driod lovers have to pull their battery once a week to unfreeze locked up phones!

    Sent from my LG Quantum using Board Express
    ya, I have noticed this too. Some tiles do get stuck from time to time and you have to open the app to get it working again. In my case all 3rd party live tiles had stopped working.

    I've came from an Android and it did freeze sometimes and was laggy 50% of the time especially when I really needed it (google maps freezing when I was lost and late for a site inspection). This is why I moved to a windowsphone.
  23. scdkad's Avatar
    Member

    Posts
    135 Posts
    #23  
    So if you do have to reset don't be afraid-it wasn't as bad as I thought it would it be. Didn't re-install about half of the apps I had on it cause I wasn't using them anyway. Put some pix and videos back on-I wasn't really looking at stuff from 9 months ago either...
    Zune keeps a list of every app you installed FYI..

    Sent from my LG Quantum using Board Express
  24. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #24  
    Quote Originally Posted by Mitlov View Post
    ..."as items arrive," which I assume would use a lot more bandwidth and battery because it's frequently checking. I tend to set them to 15 minutes. ...
    In my opinion, and I have heard many others state this, "as they arrive" is better for using less power than selecting a periodic time for syncing. As I understand it, syncing sends a signal out to the server, whereas "push" which I believe to be the same as "as items arrive" is just in a state of constant readiness.
    I have my five email accounts set to "as items arrive" except for the Yahoo! mail which is POP or IMAP (I forgot which) and doesn't support push.

    Another way to look at it depends on how much mail you get, and how important it is to you. If you get lots of spam or less important mail, leaving it at an hour or so may be just fine, that way it syncs only once for several messages.

    On average, I probably get less than two messages an hour, but many have a degree of time sensitivity. If I had it set to sync every 15 minutes, sometimes I would not get a message when synced, but theoretically, if I got one, it could already be 14 minutes old.

    I have not been able to find any official info on this, so there is a chance that I'm wrong. I'd love to hear from someone with better knowledge of it.
  25. rich4A1's Avatar
    Member

    Posts
    50 Posts
    #25  
    I wonder whether this is an hTC issue. I had my The Wether Channel and hTC Hub lost updating on my HD7 twice or so (over more than a year). If entering the app doesn't resolve the issue, turn off the phone and turn it on again will do.

    I found out that this became a much more noticeable issue after the supposedly keyboard update....
    Last edited by rich4A1; 03-22-2012 at 10:51 AM.

Tags for this Thread

Posting Permissions