The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Jrexxx's Avatar
    Member

    Posts
    245 Posts
       #1  
    Hey guys, is there anyway to connect to an adhoc wifi connection on WP7? I'm trying to connect to a an adhoc connection I setup on my laptop, but my lumia 710 doesn't even see it. I've tried tried adding the name as if the SSID was hidden, didn't work either.
    Any suggestions?
    Thanks.
  2. palandri's Avatar
    Retired Moderator

    Posts
    7,591 Posts
    Global Posts
    9,915 Global Posts
    #2  
    If it doesn't even see it, I would think your laptop isn't setup properly to share a WiFi connection.
  3. Jrexxx's Avatar
    Member

    Posts
    245 Posts
       #3  
    Nope, it's just the lumia that can't see it or connect, I've tried it on another pc and on my iPad and it worked perfectly :/
  4. Suwath's Avatar
    Member

    Posts
    1 Posts
    #4  
    I also experiences this with Lumia 920 and found out that Windows Phone 8 does not support WiFi adhoc mode. It can only connect to WiFi infrastructure mode. On Windows 7, this mode can be done using software like 'mhotsopt'.
  5. Jrexxx's Avatar
    Member

    Posts
    245 Posts
       #5  
    Yea I know. I use connectify. Problem is, there are some wifi cards that don't support acces point mode and only support ad-hoc mode.
  6. gg31hh's Avatar
    Member

    Posts
    9 Posts
    #6  
    I just posted a thread like this yesterday.

    Anyway.. I found a solution n hope it will work for you too.
    I installed a hotspot maker :
    Download mHotspot 5.3

    You dont need anymore than the hardware you have to receive WIFI
    \(just a WIFI adaptor)

    Hope this help
  7. John20212's Avatar
    Member

    Posts
    556 Posts
    Global Posts
    562 Global Posts
    #7  
    I find it very dissapointing that Microsoft can't be bothered to enable WP7 or 8 to connect to ad hoc networks. I recently set up such a network and was surprised my WP did not even see it.

    Further problem is when you try to set up ad hoc on Win8 since Microsoft in all their wisdom remored the UI option to do it, had an issue when I wanted to set up ad hoc connection with my Surface Pro, hope they put this funcionality back with W8.1.
    RAVI VAGHELA likes this.
  8. RAVI VAGHELA's Avatar
    Member

    Posts
    1 Posts
    #8  
    Its working Thanks a lot
    i tried with my Lumia 720... works good
    thank you
  9. Bensh Paul's Avatar
    Member

    Posts
    1 Posts
    #9  
    I have Installed mHotspot. And the hotspot was detected in my Lumia 630 mobile which runs on Windows 8.1. But it says the phone will not able to connect to Internet. In laptop am using internet via Bluetooth modem from Nokia N8 using AdHoc Network.
  10. danial32's Avatar
    Member

    Posts
    2 Posts
    #10  
    I think you are experiencing this problem due to not setting up your laptop. You may try with anyother third party software.

Tags for this Thread

Posting Permissions