This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Diamondx_8's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    We have three Windows phone in my house and we all synch with Zune. Starting today, two of the accounts can sign in but the third one keeps getting the following error message:

    "Cant access the server. Make sure you're connected to the internet and there are no firewalls or proxy servers blocking access to the Zune service, then try again."

    Given the other two accounts can sign on, this can't be my issue. It's almost like something connected to one account got corrupted on the server.

    Anyone else experience this and if so how did you fix it?
  2. nivekv's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I am also experiencing the same error. I checked for Zune updates but there aren't any. I'm not sure what else to try to fix it...
  3. Diamondx_8's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I have also searched everywhere for information on this and cannot find anything. Hopefully, someone else in the forums can help.
  4. nivekv's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I finally got a chance to try on my laptop and it was still signed in from my last session. When I signed out I was unable to log in again... Got the same error. I'm even on a different network.
  5. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,331 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    there is a chance there could be temporary issues with zune and the marketplace. i had a similar issue with downloading an app the other day, and turns out there was a marketplace bug. time should fix this... thats my guess
    Diamondx_8 likes this.
  6. danwc's Avatar
    Member

    Posts
    76 Posts
    Global Posts
    115 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Have you contacted Zune support? I've found that they can be helpful. I had a mess of an issue when I first got my WP back over a year ago and needed to switch around live ids to get my phone and my Zune and my Xbox all aligned. Doing so screwed something up on their backend related to billing. Took some extra work on their end. But they got it straightened out in the end.

    Sent from my Lumia 900 using Board Express
  7. Diamondx_8's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Quote Originally Posted by danwc View Post
    Have you contacted Zune support? I've found that they can be helpful. I had a mess of an issue when I first got my WP back over a year ago and needed to switch around live ids to get my phone and my Zune and my Xbox all aligned. Doing so screwed something up on their backend related to billing. Took some extra work on their end. But they got it straightened out in the end.

    Sent from my Lumia 900 using Board Express
    I have not tried this but I will look into it. Thanks.
  8. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I was on a support chat this afternoon; the guy checked and said they did have a WindowsLive server issue that is affecting Zune sign-ins. He estimated 24-48 hours. Interestingly, my phone is not affected. I needed and album yesterday when I noticed the problem, downloaded it to my Focus, and synced it sequentially to my Zune ecosystem. ;)

    BTW, don't bother following any of the related suggestions, including modifying anything in your network. Just be patient and use your phone for now.
  9. bellyer1's Avatar
    Member

    Posts
    21 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I have used Zune support a number of times in the past with great results.

    My Zune account has not been having any problems. However, my sister just got into town for a visit from out of state and was talking to me about the problems she is having with not being able to log in and that she has had the problem on her computer and her husband's. I told her to try my computer and see if she could log in, since my account has not had any problems. Sure enough, she tried and was not able to log in.

    I told her to contact Zune Support and got her set up to do so. She went through all kinds of troubleshooting steps, like clearing the Temp folder and checking network settings. Then she finally gave up after spending like 45 minutes with the Support Engineer. At the end of the conversation, they finally informed her that it is a known issue that is being worked on.

    I am angry at the Support Engineer for having wasted her time. However, I can tell any of you who are having this problem, it is a known issue that they are working to fix. If you have a few minutes and want to contact Zune Support to let them know that you are experiencing the problem, feel free; maybe it will help to light more of a fire under them to get it fixed. Just do not expect any time you spend with Zune Support on this particular problem to actually fix it for you. It seems to be a server issue on their end and nothing that you will be able to get fixed in a session with an engineer.
  10. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    This is a follow-up qualification of my prior post: the syncing I was able to do yesterday back to my ZuneHDs must have been during a no-problem window. I just tried doing my syncs of the two tracks I downloaded to my Focus today; they did sync to my desktop, but then wound not sync, in turn, to my ZuneHDs. The error message said to sign in to Zune to check usage rights. Also, while today's downloads play on the Focus, they do not play on the desktop -again, a usage-rights error message. I'll have to do with my 35.11 GB of musical joy for the next 24-48. Probably a good time to do some culling in my Collection. ;)

    BTW, the Chat Suppport guy said that when the problem is resolved your Zune setup should just sign in automatically when lauched -if that's the way you have it set up, of course.
    Last edited by Rodolfo; 04-23-2012 at 09:59 PM.
  11. Diamondx_8's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    Thanks for all of the input. I am still having the issue but will wait to give them some time to fix it.
  12. shalgrim's Avatar
    Member

    Posts
    23 Posts
    Global Posts
    26 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Same problem here. Also I can't access Marketplace on my phone and when I try to buy an app on Marketplace on the web it says there's something wrong with my Zune account. Fab.
  13. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    also make sure that the account your trying to log in to is also set as the primary WP on ZUNE.

    that can also block some features/options
  14. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Zune sign-in is back. I launched the program this evening, and a pop-up emerged immediately saying Zune had a new something-or-other, and to close and restart the program. Did that and Zune signed in automatically as always. The two tracks that wouldn't play yesterday are playing today and have syncd to the Zune HDs.

    Shalgrim: your phone-Marketplace issue is probably unrelated because I never experienced that during the sign-in down-time. Unless your account is new, in which case, Zune, etc. may have not been able to install everything everywhere. Good luck in any event.
  15. Diamondx_8's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    I am back in as well. Didn't do anything and just had to wait it out.
  16. shalgrim's Avatar
    Member

    Posts
    23 Posts
    Global Posts
    26 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    My issues have been resolved with time as well.

Posting Permissions

";