Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 82
Like Tree3Likes
  1. jalb's Avatar
    Member

    Posts
    753 Posts
    Global Posts
    816 Global Posts
       #1  
    I get it rather a lot. I will be using it, and go to start a song or the camera, or do a Tellme search, and it will suddenly vibrate and go black, and the AT&T screen loads. It does load quickly after that, but it's still annoying. HTC Titan.
  2. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #2  
    My Surround rebooted by itself maybe a dozen times in 17 months. My L900, not once in a month. Pretty much the same 180 apps/games on both devices. But obviously, no HTC apps on the Nokia, which I suspect may be at the root of many HTC bugs.

    Sent from my Lumia 900 using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  3. willied's Avatar
    Member

    Posts
    713 Posts
    Global Posts
    717 Global Posts
    #3  
    Zero times in 4 months of owning my Trophy.
  4. ousooner314's Avatar
    Member

    Posts
    155 Posts
    Global Posts
    157 Global Posts
    #4  
    Probably a handful of times during the year I owned by Focus (this includes freezes that requires me to do a hard reset). Definitely not often enough for me to be able to accurately keep count.
  5. Kredrian's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    176 Global Posts
    #5  
    I think I had a Surround reboot once last August. The Focus S never, and so far nadda on the Lumia 900.

    Sent from my Lumia 900 using Board Express
    --
    "A guilty conscience needs to confess. A work of art is a confession."
    Albert Camus
  6. J4rrod's Avatar
    Member

    Posts
    541 Posts
    Global Posts
    544 Global Posts
    #6  
    For me, once, since November '10, across three devices.

    Sent from my Titan II using Board Express
  7. #7  
    Maybe once every 3 weeks or so if that. Last time my HD7 rebooted itself was back then and that was only because I dropped it when trying to take it out of my backpack when plugged into a school wall charging. before then it was sometime back in march when it self rebooted and that was once again after unplugging it from a school computer to charge.

    Quote Originally Posted by jimski View Post
    My Surround rebooted by itself maybe a dozen times in 17 months. My L900, not once in a month. Pretty much the same 180 apps/games on both devices. But obviously, no HTC apps on the Nokia, which I suspect may be at the root of many HTC bugs.

    Sent from my Lumia 900 using Board Express

    How about just bugs in general, Samsung and nokia have bugs too. Have you seen all the issues the focus flash is having? Or how about all the update issues the original focus had with NoDo? Or maybe even the connectivity issue of the lumia 900 and the 800s battery issues? Don't be so hard on HTC.
  8. gapost's Avatar
    Member

    Posts
    727 Posts
    Global Posts
    2,809 Global Posts
    #8  
    Once in three months with my Trophy, after I installed some crap software program. Otherwise, no reboots.
  9. sentimentGX4's Avatar
    Member

    Posts
    241 Posts
    Global Posts
    1,041 Global Posts
    #9  
    Neither my Focus nor my Titan ever random rebooted.
  10. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #10  
    My Surround used to reboot quite a bit. My Focus, a handful of times. My 900, so far so good.
  11. dkp23's Avatar
    Member

    Posts
    1,409 Posts
    Global Posts
    1,438 Global Posts
    #11  
    0 times 5 months with focus s and 0 with lumia900 sincelaunch
  12. btbam91's Avatar
    Member

    Posts
    845 Posts
    #12  
    Never with my S.
  13. Laura Knotek's Avatar

    Posts
    16,863 Posts
    Global Posts
    32,239 Global Posts
    PIN
    Email
    #13  
    Mine only rebooted once so far, and that was when I did an OS update.

    Sent from my Lumia 900 using Board Express
  14. sebrov's Avatar
    Member

    Posts
    5 Posts
    #14  
    Well my Trophy (GSM version) crashes all the time. It doesn't matter what i'm doing whether it be listening to music, answering a call, taking a photo, checking facebook (in people hub & the app), surfing the web, and well doing basically anything with the phone for consecutive minutes it will reboot around 80% of the time.

    Now heres the interesting part, when it does reboot i notice the phone is warm and it will sometimes get to start screen or sometimes just the HTC splash screen and it'll reboot over and over until it eventually freezes. Then i have to take the battery out and leave until it cools down. Upon restarting the battery will have dropped its charge by at least 20%.

    Tried hard reset a couple of times but i makes no difference as different apps give the same result.

    I suspect memory leak from apps could be the problem upon searching the web i have found that several htc android devices suffer from this. Some say it is a motherboard issue. Who knows but hopefully Tango comes with a firmware fix, just want this phone to last until the Apollo phones come along.

    Anyone else have a similar experience?

    Thought i best add that it only started doing this since the 8107 update prior to this it reboot only a couple of times and i've had this phone since WP7 launch.
  15. KingCrimson's Avatar
    Member

    Posts
    631 Posts
    #15  
    So far 2 weeks in with my L900, zero.
  16. scottcraft's Avatar
    Retired Moderator

    Posts
    2,401 Posts
    Global Posts
    2,526 Global Posts
    #16  
    I've been using a Trophy since July and I don't think I've ever had a random reboot. This has been a very reliable phone.
  17. #17  
    Has never happened...with my titan or my new white L900. With my BB it was an almost daily occurrence.
  18. #18  
    Quote Originally Posted by sebrov View Post
    Well my Trophy (GSM version) crashes all the time. It doesn't matter what i'm doing whether it be listening to music, answering a call, taking a photo, checking facebook (in people hub & the app), surfing the web, and well doing basically anything with the phone for consecutive minutes it will reboot around 80% of the time.

    Now heres the interesting part, when it does reboot i notice the phone is warm and it will sometimes get to start screen or sometimes just the HTC splash screen and it'll reboot over and over until it eventually freezes. Then i have to take the battery out and leave until it cools down. Upon restarting the battery will have dropped its charge by at least 20%.

    Tried hard reset a couple of times but i makes no difference as different apps give the same result.

    I suspect memory leak from apps could be the problem upon searching the web i have found that several htc android devices suffer from this. Some say it is a motherboard issue. Who knows but hopefully Tango comes with a firmware fix, just want this phone to last until the Apollo phones come along.

    Anyone else have a similar experience?

    Thought i best add that it only started doing this since the 8107 update prior to this it reboot only a couple of times and i've had this phone since WP7 launch.

    This sounds like you just have a defective device because not all HTC windows phones have this issue,at least not that dramatic.
  19. sebrov's Avatar
    Member

    Posts
    5 Posts
    #19  
    Quote Originally Posted by eric12341 View Post
    This sounds like you just have a defective device because not all HTC windows phones have this issue,at least not that dramatic.
    Probably right but its only started to happen since the last update, so i'll be blaming that. Also the phone never has an issue in flight mode, i can play games and listen to music at the same time for hours without a reboot.
  20. AzD
    AzD is offline
    AzD's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    201 Global Posts
    #20  
    Focus S - has never randomly rebooted on me.
    alaskanjackson likes this.
  21. Laura Knotek's Avatar

    Posts
    16,863 Posts
    Global Posts
    32,239 Global Posts
    PIN
    Email
    #21  
    Quote Originally Posted by alaskanjackson View Post
    Has never happened...with my titan or my new white L900. With my BB it was an almost daily occurrence.
    With my BlackBerry I HAD to reboot daily just to keep it running. :(


    Sent from my Lumia 900 using Board Express
  22. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #22  
    Not unless I do it manually.
  23. Forgewizard's Avatar
    Member

    Posts
    127 Posts
    Global Posts
    515 Global Posts
    #23  
    My HTC Arrive rebooted by itself once when I updated to Mango. And then recently after downloading Ask Ziggy app which continued to act buggy, so has been uninstalled.

    I have rather enjoyed the stability of WP OS!

    Just as a habit from using other platforms, I'll turn the device completely off and then back on maybe once a week (if I remember). But all in all - my Arrive has been free of annoying reboots or freezes!
    A Palm Pre Refugee giving my HTC Arrive a pat on the back- cuz it's choking!
    ("Forgewizard" in PreCentral)
  24. DMBFan5's Avatar
    Member

    Posts
    9 Posts
    #24  
    Been using Windows Phone 7 since launch, originally on a Surround, now a Lumia 900. Not a single reboot.

    Sent from my Lumia 900 using Board Express
  25. Dagolara's Avatar
    Member

    Posts
    585 Posts
    Global Posts
    586 Global Posts
    #25  
    4 or 5 times since Dec '10
    GT: ChaddMaia
Page 1 of 4 1234 LastLast

Posting Permissions