Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. marcbollinger's Avatar
    Member

    Posts
    7 Posts
       #1  
    Does anybody have a list of headphones that work well with windows phones?

    I'm specifically interested in those with the in line mic/volume/clicker.

    I have had the Lumia 900 and Titan II (current) and my Bose in ear with clicker is a disaster with those phones.

    I heard the Lumia Purity in ear work well with the lumia 900 .. What about with the Titan II?

    Marc
  2. Techno-Freak's Avatar
    Member

    Posts
    101 Posts
    #2  
    The Monster Purity in-ear headsets work with Titan, all controls functioning as they should. So I assume they should work with Titan II as well.
  3. Fiann's Avatar
    Member

    Posts
    160 Posts
    #3  
    I have a set of Klipsch S4i canalphones. The in-line controls and mic don't work at all on my Lumia 900 but they partially worked on my Titan. Volume had no effect but play/pause/skip and the mic worked. Those were designed for iPhone. They also make some S4a phones designed for Android. I haven't tried those but it's possible they will work better.
  4. GSOgymrat's Avatar
    Member

    Posts
    398 Posts
    Global Posts
    404 Global Posts
    #4  
    Ultimate Ears 350VM by Logitech are in-ear, noise isolating headphones that sound good and fit my ears better than most headphones. On my Lumia 900 the mic and play/pause/skip/call-answer functions work but not the volume control. They were $48 at my local Costco.
  5. jmerrey's Avatar
    Member

    Posts
    1,606 Posts
    Global Posts
    1,618 Global Posts
    #5  
    Quote Originally Posted by GSOgymrat View Post
    Ultimate Ears 350VM by Logitech are in-ear, noise isolating headphones that sound good and fit my ears better than most headphones. On my Lumia 900 the mic and play/pause/skip/call-answer functions work but not the volume control. They were $48 at my local Costco.
    Can you verify that the play/pause/next/previous buttom works all the time with the stock music player while the phone is locked and asleep? Those of us with the 900 are having a hard time finding any compatible headphones with a controller that works all the time when the phone is asleep. The ones that will work only work consistently when the phone is awake, or on the lock screen; the controller is very sporadic at best when the phone is asleep. I'm thinking it's a phone issue, but I keep hoping to find something that works.
  6. AngryNil's Avatar
    Member

    Posts
    1,383 Posts
    Global Posts
    1,387 Global Posts
    #6  
    IIRC, inline compatibility can also depend on the manufacturer. Samsung does something stupid with its jacks (the whole female vs male fiasco), so Samsung phones sometimes require an additional adapter.

    You'll be hard pressed to find any headset (apart from OEM ones) with volume controls working. Etymotic is the first I've seen to explicitly offer Windows Phone support, albeit without volume controls.

    Etymotic hf2 + headset
    Etymotic mc2 + headset

    I suggest you email any supplier or manufacturer who has a model you're interested in. Most will probably give you a "can't guarantee" answer, but I had a rep from once who offered a free adapter (urbanears I believe, ended up not buying because I heard bad things about their SQ).

    And while the below thread is now dead, you could take the anecdotes:

    http://forum.xda-developers.com/show....php?t=1296763
  7. GSOgymrat's Avatar
    Member

    Posts
    398 Posts
    Global Posts
    404 Global Posts
    #7  
    Quote Originally Posted by jmerrey View Post
    Can you verify that the play/pause/next/previous button works all the time with the stock music player while the phone is locked and asleep? Those of us with the 900 are having a hard time finding any compatible headphones with a controller that works all the time when the phone is asleep. The ones that will work only work consistently when the phone is awake, or on the lock screen; the controller is very sporadic at best when the phone is asleep. I'm thinking it's a phone issue, but I keep hoping to find something that works.
    You are correct! The UE 350 vm has a single button and a volume wheel on the wire. With the Zune player the volume wheel works but the button functions are erratic when the player is asleep. I use Spotify so I didn't notice this. With the Spotify app the volume wheel works and one click=pause/answer call, two clicks=next track, three clicks=previous track and this works consistently even when the player is asleep.

    I have also noticed with Zune Pass streaming there is a long pause between songs which doesn't happen on Spotify. The only issue I have had with the Spotify app for WP, which I also had on Android, is the player will occasionally go offline for no apparent reason when using wifi. It doesn't happen often and it has never happened when on 4G. The Spotify app for WP is much nicer than on Android.

    I have also noticed the sound quality on the Lumia 900 is noticeably better than on my EVO 4G. I didn't expect such a significant improvement and was pleasantly surprised.
    Thanked by:
  8. jmerrey's Avatar
    Member

    Posts
    1,606 Posts
    Global Posts
    1,618 Global Posts
    #8  
    thanks for checking that; back to the drawing board as they say, though at this point i'm 99.9% positive this is a device issue, not an issue with the headsets
  9. reelon's Avatar
    Member

    Posts
    90 Posts
    Global Posts
    217 Global Posts
    #9  
    I have the zagg smartbuds, the work pretty well with the titan II. The button for play, pause and skip forward and back, work, even with a locked screen. On the lumia they didn't work when the screen was locked. The volume works because it's a small wheel in the headphone line, this means that you actually don't control the volume on the phone, but more in the line of the headphones. In my case, I set the volume at 20 and then just control from the headphones.

    Sent from my PI86100 using Board Express

Posting Permissions