1. simbadogg's Avatar

    Samsung Focus S


    Lumia 900

    [YT]http://www.youtube.com/watch?v=4REU4NHzPSM[/YT]
    Has anyone ever had this happen when viewing the verge or any other websites using your windows phone? It happens to me quite a bit, at least once a day.

    When this happens, basically the browser just crashes, and when you go back to it, the tab that you were viewing that made things get all wonky is closed. All other tabs are unaffected. MSFT support said they were looking into it, but were unable to replicate the behavior after getting my phone model, firmware #, OS# zip code, and carrier...

    I don't remember this ever happening on my Focus, but has happened on my soon to be sold Focus S, and on my Lumia 900 as well...all on either. Focus S on 7720 and 8109 and Lumia 900 on 8112.
    05-17-2012 02:58 AM
  2. CRDeveloper's Avatar
    I visited the same link and it worked. I've seen mine crashing on websites with a lot of big pictures, like more than 30 pictures 800px plus...
    05-17-2012 04:33 AM
  3. mparker's Avatar
    Never seen that, and I visit The Verge on my phone fairly frequently.

    What browser settings are you using?
    05-17-2012 09:25 AM
  4. sentimentGX4's Avatar
    Happens all the time on TMZ.com. This is the full site, not the mobile one.

    I don't think anything of it, though, because it's clear the site is horribly coded. For example, scrolling often has a significant delay/lag on my DESKTOP browser.(It may crash that browser as well; but I think nothing of desktop crashes.)

    IE Mobile 9 actually still crashes far less than every desktop browser I've ever used.

    EDIT: This occurs both on my original Focus and my Titan, BTW.
    05-17-2012 10:05 AM
  5. simbadogg's Avatar
    Last edited by simbadogg; 05-17-2012 at 11:38 AM.
    05-17-2012 10:25 AM
  6. Nakazul's Avatar
    Have happend to me, and i dont think its site specific, its just IE going haywire.
    05-18-2012 04:20 PM
  7. eric12341's Avatar
    I see that once every 2 weeks for a split second or so, then everything goes back to normal. Its nothing anywhere near what I used to get on my axim x51v in the WM5 days.
    05-18-2012 11:25 PM
  8. Laura Knotek's Avatar
    That's new to me. I've never seen it so far.
    05-18-2012 11:27 PM
  9. Diamondx_8's Avatar
    I see this from time to time. I believe it is related to sites with heavy silverlight. For example, if I log into Sign In instead of the email app, this always happens.
    05-20-2012 03:07 PM
  10. CRDeveloper's Avatar
    Error Outofmemoryexception is probably the reason.
    05-20-2012 08:58 PM
  11. WinFan1's Avatar
    never happened to me.
    05-29-2012 11:09 AM
  12. WinFan1's Avatar
    correction just happened to me when trying out tmz.com but only for that site ive tried the verge engadget and other image intensive sites and it works fine
    05-29-2012 11:13 AM
  13. eric12341's Avatar
    Error Outofmemoryexception is probably the reason.
    This isn't Android.
    05-29-2012 01:01 PM
  14. travis_valkyrie's Avatar
    Nope, but on my Titan whenever visiting heavy-content sites (such as xda) IE crashes, and goes back to the homescreen. Sometimes when switching tabs, the address bar disappears and display remains blank, by "blank" I mean blank page, like when you open a tab. But at times, the page still renders but no address bar, so like the page is still there but theres a blank bar at the bottom.
    05-29-2012 05:13 PM
  15. Squatting Hen's Avatar
    It happens on the local deals section on slickdeals site every time for me, then the explorer just closes. Can't view that page with my phone.
    05-29-2012 05:39 PM
  16. havox22's Avatar
    Yup, first time yesterday on NFL.com
    05-29-2012 10:20 PM
  17. Seketh's Avatar
    Never happened to me. I do sometimes get a crash, but it's rare and never got any kind of corruption.
    05-29-2012 10:48 PM
  18. eric12341's Avatar
    It happens on the local deals section on slickdeals site every time for me, then the explorer just closes. Can't view that page with my phone.
    loaded just fine for me
    05-29-2012 11:48 PM
  19. Squatting Hen's Avatar
    loaded just fine for me
    Desktop version? The page that has 50 or so small pictures and descriptions?
    Man...every time I go to that page it crashes. :-(
    05-30-2012 04:41 AM
  20. AngryNil's Avatar
    The Verge has a beautiful site, but it's too heavy. I haven't bothered to investigate whether it's pure data that has to be pulled in or heavy use of JavaScript and the like, but it's definitely not mobile-friendly in its desktop version. The mobile version works great for me, but I wish there was an easily accessible mobile-desktop toggle (and maybe per-site settings?) a la Android.
    05-30-2012 05:40 AM
LINK TO POST COPIED TO CLIPBOARD