Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi,

    I'm on my third Samsung Focus (1st Gen). Both previous models were replaced under warranty for various issues. This is the first time I've had this problem though.

    While I have New email alerts set up under ringtones + sounds, and Ringer is toggled to On, and Vibrate is toggled to On, no sound or alert is played when a new email is received. Ringtone works on incoming calls, I get proper alerts for New text or IM, Reminders, Key Press, and All other notifications. The only one that fails to respond is Email.

    I have actually been watching the phone and have seen the live tile flip over and add a 1 to the email tile, but no sound or vibration.

    Has anybody else ever seen this problem? Any ideas on a fix?

    Thanks -

    Jonny May
    Samsung SGH-i917
    OS version: 7.10.8107.79
    Firmware rev: 2103.11.8.1
    Hardware rev: 3.1.0.7
  2. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,331 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    get an htc... lol sorry. samsung has has issues with sounds and notification. bing samsung focus sound/alert problems, there is a list of them...

    not sure of a fix though, other than formatting phone and seeing if that helps
    jonnymay2011 likes this.
  3. fatclue_98's Avatar
    Retired Moderator

    Posts
    4,824 Posts
    Global Posts
    5,059 Global Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by jonnymay2011 View Post
    Hi,

    I'm on my third Samsung Focus (1st Gen). Both previous models were replaced under warranty for various issues. This is the first time I've had this problem though.

    While I have New email alerts set up under ringtones + sounds, and Ringer is toggled to On, and Vibrate is toggled to On, no sound or alert is played when a new email is received. Ringtone works on incoming calls, I get proper alerts for New text or IM, Reminders, Key Press, and All other notifications. The only one that fails to respond is Email.

    I have actually been watching the phone and have seen the live tile flip over and add a 1 to the email tile, but no sound or vibration.

    Has anybody else ever seen this problem? Any ideas on a fix?

    Thanks -

    Jonny May
    Samsung SGH-i917
    OS version: 7.10.8107.79
    Firmware rev: 2103.11.8.1
    Hardware rev: 3.1.0.7
    By default, there is no ringtone for new email. Look at your settings and make sure you have a tone set for email. I always wondered why text, IM and everything else comes with a default ring except email.
  4. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Settings --> Ringtones+sounds --> New e-mail: set an alert

    if that doesn't work like DizzyMaker said it might be a problem with the phone if that doesn't work.

    what ever you do . DO NOT GET a HTC... ROLF .. ;) get a Nokia ;) haha just kidding..
  5. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Quote Originally Posted by DizzyMaker View Post
    get an htc... lol sorry. samsung has has issues with sounds and notification. bing samsung focus sound/alert problems, there is a list of them...

    not sure of a fix though, other than formatting phone and seeing if that helps
    Thank you for your reply! I actually think I resolved the issue by deleting the email account and re-setting it up. Bizarre. But I've been getting email notifications again, so I'm happy.

    Thanks again!
  6. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Quote Originally Posted by fatclue_98 View Post
    By default, there is no ringtone for new email. Look at your settings and make sure you have a tone set for email. I always wondered why text, IM and everything else comes with a default ring except email.
    Thanks for the reply. As I stated in the OP, I had the sound toggle turned to *ON* and wasn't getting any notifications anyway. But I deleted the account and added it back, and it seems to have resolved the issue.

    Thanks again!

Tags for this Thread

Posting Permissions