Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hi,

    I'm on my third Samsung Focus (1st Gen). Both previous models were replaced under warranty for various issues. This is the first time I've had this problem though.

    While I have New email alerts set up under ringtones + sounds, and Ringer is toggled to On, and Vibrate is toggled to On, no sound or alert is played when a new email is received. Ringtone works on incoming calls, I get proper alerts for New text or IM, Reminders, Key Press, and All other notifications. The only one that fails to respond is Email.

    I have actually been watching the phone and have seen the live tile flip over and add a 1 to the email tile, but no sound or vibration.

    Has anybody else ever seen this problem? Any ideas on a fix?

    Thanks -

    Jonny May
    Samsung SGH-i917
    OS version: 7.10.8107.79
    Firmware rev: 2103.11.8.1
    Hardware rev: 3.1.0.7
  2. bear_lx's Avatar
    Member

    Posts
    816 Posts
    Global Posts
    1,325 Global Posts
    #2  
    get an htc... lol sorry. samsung has has issues with sounds and notification. bing samsung focus sound/alert problems, there is a list of them...

    not sure of a fix though, other than formatting phone and seeing if that helps
    WP Central - Super Member
    Xbox Live GamerTag - Bear lx
    Thanked by:
  3. fatclue_98's Avatar
    Member

    Posts
    2,645 Posts
    Global Posts
    2,774 Global Posts
    #3  
    Quote Originally Posted by jonnymay2011 View Post
    Hi,

    I'm on my third Samsung Focus (1st Gen). Both previous models were replaced under warranty for various issues. This is the first time I've had this problem though.

    While I have New email alerts set up under ringtones + sounds, and Ringer is toggled to On, and Vibrate is toggled to On, no sound or alert is played when a new email is received. Ringtone works on incoming calls, I get proper alerts for New text or IM, Reminders, Key Press, and All other notifications. The only one that fails to respond is Email.

    I have actually been watching the phone and have seen the live tile flip over and add a 1 to the email tile, but no sound or vibration.

    Has anybody else ever seen this problem? Any ideas on a fix?

    Thanks -

    Jonny May
    Samsung SGH-i917
    OS version: 7.10.8107.79
    Firmware rev: 2103.11.8.1
    Hardware rev: 3.1.0.7
    By default, there is no ringtone for new email. Look at your settings and make sure you have a tone set for email. I always wondered why text, IM and everything else comes with a default ring except email.
  4. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #4  
    Settings --> Ringtones+sounds --> New e-mail: set an alert

    if that doesn't work like DizzyMaker said it might be a problem with the phone if that doesn't work.

    what ever you do . DO NOT GET a HTC... ROLF .. ;) get a Nokia ;) haha just kidding..
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  5. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
       #5  
    Quote Originally Posted by DizzyMaker View Post
    get an htc... lol sorry. samsung has has issues with sounds and notification. bing samsung focus sound/alert problems, there is a list of them...

    not sure of a fix though, other than formatting phone and seeing if that helps
    Thank you for your reply! I actually think I resolved the issue by deleting the email account and re-setting it up. Bizarre. But I've been getting email notifications again, so I'm happy.

    Thanks again!
  6. jonnymay2011's Avatar
    Member

    Posts
    3 Posts
       #6  
    Quote Originally Posted by fatclue_98 View Post
    By default, there is no ringtone for new email. Look at your settings and make sure you have a tone set for email. I always wondered why text, IM and everything else comes with a default ring except email.
    Thanks for the reply. As I stated in the OP, I had the sound toggle turned to *ON* and wasn't getting any notifications anyway. But I deleted the account and added it back, and it seems to have resolved the issue.

    Thanks again!

Tags for this Thread

Posting Permissions