Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. mattmagoo's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi,

    I just got a new Lumia 800, and I'm trying to figure out if the live tiles aren't working or I'm missing something on setting them up correctly.

    I've downloaded apps which I know use Live Tiles (Flixster, Baconit, WeatherBug)

    Made sure the Live Tiles are enabled in the apps program

    Then in the Apps menu, I've done a long hold on the app and hit "pin to start"

    What I am getting on my home screen is a static icon, nothing else (although occassionally the Flixster one flips around)

    My Wifi is on, my data is on, I'm not in battery saving mode, and everything else (GPS, internet etc) functions fine.

    Anyone got any ideas? It's driving me mad
  2. foosball's Avatar
    Member

    Posts
    423 Posts
    #2  
    They can take time to load. Depending on the app it maybe an hour or so before they all start syncing up and displaying info. Give it some breathing room and it should be fine.

    Sent from my HTC Arrive using Board Express

Posting Permissions