Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. TMavC5's Avatar
    Member

    Posts
    611 Posts
       #1  
    I have had success posting to Facebook via ME tile in the past until recently when ever i tried to post pictures. After post, only me can see this post and locked out from all the friends. Can anyone walk me through how to unlock this? I can't seems to find it.

    Thanks guys.
  2. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,274 Posts
    Global Posts
    5,299 Global Posts
    #2  
    Try sharing the image from the Picture Hub.
  3. TMavC5's Avatar
    Member

    Posts
    611 Posts
       #3  
    Quote Originally Posted by Figure 8 Dash View Post
    Try sharing the image from the Picture Hub.
    Same result. :(
  4. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,274 Posts
    Global Posts
    5,299 Global Posts
    #4  
    Did it work before and stop working?

    Try checking some of your Facebook settings.
  5. TMavC5's Avatar
    Member

    Posts
    611 Posts
       #5  
    Quote Originally Posted by Figure 8 Dash View Post
    Did it work before and stop working?

    Try checking some of your Facebook settings.
    Yes it work before. I just realized recently that all the post are private to me only. I've looked in Facebook site (browser version). Nothing unusual that i can see.
  6. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #6  
    just make sure you also ENABLE ALL APP options in Facebook from the PC.

    PS love the Avatar :) lol
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  7. TMavC5's Avatar
    Member

    Posts
    611 Posts
       #7  
    I'll double check again.

    Sent from my Lumia 900 Cyan using Board Express
  8. #8  
    I also just started using the me tile to post to Facebook and have the same problem. After posting it only shows on my wall not on the news feed were everyone would see it?
  9. TMavC5's Avatar
    Member

    Posts
    611 Posts
       #9  
    Quote Originally Posted by pmhgeneral View Post
    I also just started using the me tile to post to Facebook and have the same problem. After posting it only shows on my wall not on the news feed were everyone would see it?
    Ok, i'm not the only is having this issue. Just wondering if you did anything different? I switched from Titan to Lumia, this is when I noticed that all my post from ME TILE is address to me only.
  10. #10  
    Quote Originally Posted by TMavC5 View Post
    Ok, i'm not the only is having this issue. Just wondering if you did anything different? I switched from Titan to Lumia, this is when I noticed that all my post from ME TILE is address to me only.
    No I didn't make any changes but I just started trying to post this way from the me tile. Guess I will just go back to the old way Facebook.com till they fix?
  11. Desichoza's Avatar
    Member

    Posts
    4 Posts
    #11  
    I've had this issue for months. Solved it finally. I found Windows Phone app in App Center at https://www.facebook.com/appcenter/?from_bookmark=1. Go to "My Apps" from the left hand navigation in App Center. You should find Windows Phone in your apps. Click Settings and scroll down to edit settings for "Posts on your behalf".

Posting Permissions