1. dana.flood's Avatar
    Today, anything Bing-related on my phone stopped working. Trying Bing gets a "We can't connect to search right now;" Bing Maps and Local Scout won't work because they can't get my location (Nokia Maps works just fine), and the voice search won't work at all.

    I know from doing some quick searches that this was a factor with several phones back in March, but I never really found out how it was resolved. Any ideas?

    Edit: New Lumia 900, Verision 7.10 (8112 build). The only thing I did today was to sync a new CD with the phone (and I still have 8.9 GB of free space).
    Last edited by dana.flood; 07-28-2012 at 09:01 PM.
    07-28-2012 08:55 PM
  2. eric12341's Avatar
    Works fine for me, I did a few searches today already. What's your location? Bing may be having server issues or doing maintenance where you're at.
    07-28-2012 09:26 PM
  3. dana.flood's Avatar
    Works fine for me, I did a few searches today already. What's your location? Bing may be having server issues or doing maintenance where you're at.
    Washington DC area. It'll work if I'm on WiFi, but not if I'm on 3G or LTE (but when I'm on 3G or LTE, everything else besides Bing stuff works fine).

    Thanks for the advice. I'll wait it out and see if it's working tomorrow.
    07-28-2012 09:39 PM
  4. mfmccart's Avatar
    Today, anything Bing-related on my phone stopped working. Trying Bing gets a "We can't connect to search right now;" Bing Maps and Local Scout won't work because they can't get my location (Nokia Maps works just fine), and the voice search won't work at all.

    I know from doing some quick searches that this was a factor with several phones back in March, but I never really found out how it was resolved. Any ideas?

    Edit: New Lumia 900, Verision 7.10 (8112 build). The only thing I did today was to sync a new CD with the phone (and I still have 8.9 GB of free space).
    I have had the same problem. Windows phone won't connect to Bing when I'm in a public place and am not on wi-fi. Have tried it with voice and it never connects. Thought that typing in the request would make it easier but it still won't connect. Happens in Atlanta and San Francisco. It's as if the left hand of MSFT doesn't recognize the right hand. Am disappointed in MSFT.
    07-28-2012 10:52 PM
  5. sconrad308's Avatar
    Works fine for me in WV. Not sure why you all are having problems. What phones are you using and who is your carrier?
    07-29-2012 10:47 AM
  6. dana.flood's Avatar
    I've got a Lumia 900 on AT&T.

    It's working now; I turned on WiFi, tested it, then turned WiFi off and suddenly it was working while on LTE. Not sure if there's a correlation:causation thing going on, but it's working (for now).
    07-29-2012 02:48 PM
  7. mfmccart's Avatar
    Works fine for me in WV. Not sure why you all are having problems. What phones are you using and who is your carrier?
    I've got an HTC Titan, now on StraightTalk, was formerly on At&T. Problem connecting with Bing has been on both carriers. Bing works on wifi but only intermittently when trying to connect on my carrier.Very frustrating.
    07-29-2012 09:23 PM
  8. krampuswillgetyou's Avatar
    I am in a similar situation :( I have a nokia lumia 900 and I regret buying this phone :(

    When use internet explorer on the phone it works fine. I can browse the internet, check emails, etc. BUT Bing related applications do not work. I get the same error message on the screen. Bing, Maps, Zune, Xbox blah blah ... at this point the phone serves its basic purpose ... it is a phone with a huge screen. That is all ...

    When I use wireless home network everything works fine though ... So I am thinking the pathetic Bing does not like my service provider or data plan? I see full bars on my phone screen and 4G sign :( I am not sure what the problem is :(

    Did you figure out what was wrong with it?

    I called ATT and got nothing ... I called nokia and they said they will get back to be in 2 days - I doubt they care ...

    Sadly my wife saw me using this phone and wanted one too ... now I have 2 of these pathetic windows phones ...

    please let me know if you found a solution <<krampuswillgetyou@gmail.com>>
    11-29-2012 07:23 PM
  9. jrdatrackstar1223's Avatar
    If you are using straight talk or a prepaid carrier, you HAVE to have an APN set up in the carrier settings. Otherwise, Microsoft stuff won't work. For me, on Straight Talk, my Lumia 900 has to have an APN of "att.mvno" in the APN field (that's all I put and save it). That's just for internet/Bing stuff, and you have to download Network Setup for MMS settings...
    11-30-2012 02:43 PM
LINK TO POST COPIED TO CLIPBOARD