Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. jmerrey's Avatar
    Member

    Posts
    1,778 Posts
    Global Posts
    1,837 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    anyone have any luck setting this up? I'd like to receive emails to my new ms account, but I can't get it to set up. I tried under "other account" and "advanced setup" but both try to sync for about 5 minutes, then say "attention needed" and ask for me pw again.
  2. theefman's Avatar
    Member

    Posts
    3,894 Posts
    Global Posts
    3,895 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Did you try as a regular live account?
  3. Mitlov's Avatar
    Member

    Posts
    390 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I'm having the same problem. This isn't the "changing your main account" problem discussed on WPCentral's main page, but something with secondary email addresses. My main Windows Live account has my gmail account as its name; that is unchanged. However, I also have a secondary account that I use for certain stuff. It used to be @live.com; I just changed it to @outlook.com.

    The calendar appointments I have with the @outlook.com account are still showing up on my calendar, but it didn't create a mail tile for my @outlook.com account. When I had originally linked this second account, a mail tile just appeared at the bottom for it.

    Any ideas?

    EDIT: problem solved. Go into "email and accounts," select your @outlook.com address and make sure that email is checked to sync. For me, it was off whereas the rest was on, for some reason.
  4. jmerrey's Avatar
    Member

    Posts
    1,778 Posts
    Global Posts
    1,837 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    it keeps asking me to make sure my login and pw are correct if i try the live account
  5. Squatting Hen's Avatar
    Member

    Posts
    878 Posts
    Global Posts
    1,011 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by jmerrey View Post
    it keeps asking me to make sure my login and pw are correct if i try the live account
    Using the live account for @outlook works for me.
  6. jmerrey's Avatar
    Member

    Posts
    1,778 Posts
    Global Posts
    1,837 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Yeah, it just keeps asking me to make sure my login and pw are correct when I use the windows live email choice.
  7. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by jmerrey View Post
    Yeah, it just keeps asking me to make sure my login and pw are correct when I use the windows live email choice.
    i was able to setup my outlook email on my phone using the outlook selection, not windows live
  8. Winterfang's Avatar
    Member

    Posts
    3,541 Posts
    Global Posts
    3,764 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    My works fine but I don't like the logo. I now it's supposed to be an O, an envelope and a clock but it looks to me like a happy Mailman delivering an O. It's just silly looking

  9. ombre33's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by Winterfang View Post
    My works fine but I don't like the logo. I now it's supposed to be an O, an envelope and a clock but it looks to me like a happy Mailman delivering an O. It's just silly looking

    Click to view quoted image
    Cannot unsee.
  10. nam13's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    3 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I'm having the same problem with the tile not showing up. The Hotmail app isn't listed in the app list, either. It is available when I try to link inboxes, but my outlook.com email doesn't show up once linked. I've made sure the box is checked to sync my email multiple times, so that can't be the problem. This is frustrating.
  11. henry.gray's Avatar
    Member

    Posts
    103 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I would like to add that something has happened to the function of using your outlook.com as your primary email on WP7, when I first signed up for outlook.com domain when it was released I had no problems setting it up, even a few phone resets later, I was still able to do it. Now as of 29/10/12 I have had to reset my phone, it will allow me to setup my outlook email as my main WL account and connects me to FB and Xbox Live. However my email Icon still says setup email and when I set it up as my Hotmail account, it states that the account already exists, therefore cannot use it.
  12. conair346's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Like posted above, try going to your settings, email & accounts, Windows Live and from there tick the 'email' box.

Posting Permissions