Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Windows

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
  1. nogaranob's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I've noticed that my Me Tile does not update my FB activities accurately. For example, when I am tagged, mentioned or when someone posts in my FB wall my Me Tile doesn't notify me. But when I do get notifications I can't see the messages I was mentioned in or the photos I was tagged in. Even if the tagged photo was uploaded by myself. It only started yesterday August 11, 2012 (GMT+8 timezone). Twitter notifications in the Me Tile works fine. As well as the the Twitter and FB updates in the People Hub. I've already done a hard reset on my phone but the problem is still there. Can somebody help me?
  2. Nitrolx's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    My lumia 800 is doing the same thing
  3. rubberduckuy's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    yep same here too, deleted and readded FB, rebooted, tried on WiFi and mobile network as it says "it may be a connection issue" when I try to view what notifications I do have come through. Haven't reset but personally I draw the line there as given that twitter works its unlikely its the lumia imo. Last time I saw the updates work correctly was Friday so timing seems to coincide
  4. Andie102's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I'm also getting the same issue, only for the last few days
  5. Andie102's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    There is also thread on this subject on the general forum
  6. nogaranob's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    So I guess I'm not the only one having a problem. Thanks guys. Hope some fix comes in the next few days.
  7. aubreyq's Avatar
    Member

    Posts
    1,245 Posts
    Global Posts
    1,267 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I came here to start a thread about this. Looks like I'm not the only one. I'm on AT&T with the Focus. Same problems as you guys: Cannot view FB pictures from the Me tile and not getting updated notifications. Problem started yesterday. Anyone email WPCentral about it? They sometimes make blog posts so the whole community can chime in if they are having these problems and then reach out to Microsoft.
  8. rockstarzzz's Avatar

    Posts
    4,883 Posts
    Global Posts
    4,888 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Its a FB issue and it was on going since March but now it is just accumulative. Since last night I cannot see my own profile pictures! - add that to on going issue with only 1 notification for 100 comments on a pic or status etc. mentioned already on other threads too.
  9. deadwrong03's Avatar
    Member

    Posts
    1,028 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by rockstarzzz View Post
    Its a FB issue and it was on going since March but now it is just accumulative. Since last night I cannot see my own profile pictures! - add that to on going issue with only 1 notification for 100 comments on a pic or status etc. mentioned already on other threads too.
    ive been having those picture issues since yesterday as well. this problem has been going on for a long time now we all need to let microsoft know they need to address this issue
  10. sohail mahajan's Avatar
    Member

    Posts
    9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Same problem with my nokia lumia 800
  11. rockstarzzz's Avatar

    Posts
    4,883 Posts
    Global Posts
    4,888 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
  12. gregoron's Avatar
    Member

    Posts
    120 Posts
    Global Posts
    136 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    My Me tile notification is clear today. I wonder if the problem is fixed?
  13. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Everything good here too
  14. MrBurrrns's Avatar
    Banned

    Posts
    170 Posts
    Global Posts
    175 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Quote Originally Posted by eric12341 View Post
    Everything good here too
    But did you experience problems before?
  15. gregoron's Avatar
    Member

    Posts
    120 Posts
    Global Posts
    136 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by MrBurrrns View Post
    But did you experience problems before?
    a

    Speaking for myself, I constantly had 2 or 3 notifications showing when there should be none.
  16. rockstarzzz's Avatar

    Posts
    4,883 Posts
    Global Posts
    4,888 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Notifications and FB chat fixed here! I am not sure how long it will stay fixed for though.
  17. Mitlov's Avatar
    Member

    Posts
    390 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    My Me tile had been having problems for about a week, so I was using the painfully-slow FB app instead. My Me tile is now working again.

    I'm using an HTC 7 Pro on US Cellular, so this doesn't appear to be model-specific or carrier-specific.
  18. Andie102's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    all good for me now also. Pictures and notifications ok
  19. deadwrong03's Avatar
    Member

    Posts
    1,028 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    me tile is also working for me as well notifications pictures and all
  20. Daakkon's Avatar
    Member

    Posts
    72 Posts
    Global Posts
    74 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    the only updates I've been seeing is when someone else posts a new picture. How do I stop that from showing up?
  21. Andie102's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    That should be part of your Facebook settings, you can do this vs globally, by group or individually in your settings
  22. erniep5's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Mine stopped working after the new OS update. I even brought it to at&t and they could not figure it out.
  23. 1jaxstate1's Avatar
    Member

    Posts
    3,243 Posts
    Global Posts
    3,479 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    Mine doesn't work for the facebook app or the Me tile. But when I actually open the FB app, I can see that I have some notifications.

    The Me tile does show @ messages from my twitter followers correctly now.

Posting Permissions

";