1. Winterfang's Avatar
    While the phone is locked in the same conversation, so I always have to press home after send or the phone won't sound or vibrate making me miss a lot of important conversations look like an overall D-bag.

    My question is (As I don't any anyone mentioning before). Is it an OS thing or an LG Optimus 7 type of problems?
    08-21-2012 07:31 AM
  2. jimski's Avatar
    When I have SMS behind the lock screen, I get a short "ding" for a new message rather than the full tone I get when SMS is closed or behind another screen.

    Sent from my Lumia 900 using Board Express Pro
    08-21-2012 09:15 AM
  3. eric12341's Avatar
    I get all my SMS by push notifications and tile notifications, check to see if the options changed in the settings under ringtones+sounds
    08-21-2012 03:18 PM
  4. Winterfang's Avatar
    Yeah I'm supposed to get a ding, but nothing hqppens. I check the options and I had sound alarms for everything. I had the same problem with my previous Optimus 7
    08-21-2012 03:26 PM
  5. action_efn_jackson's Avatar
    I've been having problems sending and receiving and push all day!

    Sent from my Lumia 900 using Board Express
    08-21-2012 09:26 PM
  6. MrBurrrns's Avatar
    Sounds like an Optimus 7 problem. Did you try a battery pull?
    08-22-2012 06:40 AM
  7. scottcraft's Avatar
    Yeah I'm supposed to get a ding, but nothing hqppens. I check the options and I had sound alarms for everything. I had the same problem with my previous Optimus 7
    Sounds like something wrong with your phone. It doesn't work like that on my Trophy.
    08-22-2012 08:13 AM
  8. 64GUNSHIP's Avatar
    Happened to me yesterday on my Focus S. A reboot seemed to have solved the problem.
    08-23-2012 07:19 AM
LINK TO POST COPIED TO CLIPBOARD