Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. oysteinhermansen's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    14 Global Posts
       #1  
    Hello all

    I have a Samsung Omnia W running WP 7.5. The phone was updated as of August 1st. this year.

    This summer we went abroad. We live in Norway (Europe) and went to Croatia for our summer holiday. To keep the cost (phone cost) down, I disabled data roaming in the menu. The setting for "data traffic" was "ON" but roaming was "DO NOT USE ROAMING". After doing this, I started both IE and Skype (both apps requires Internet access) and in both apps I got an error message saying that "Internet access not possible, please enable data and/or data roaming".

    So after doing this check I assumed that all was ok. This is the same procedure that I have done on several iPhones the last years, and I have never had any issues with it.

    But after 2 days I got an SMS from my cell network provider in Norway. I have used XXX megabytes of data while abroad, and my connection will be disabled unless I send back an SMS with the word "FORTSETT" (means continue). My phone will still work, but all data connections will be disabled on a network level while being abroad. This is a well known way of doing things in Norway to make sure that people do not get broke due to their phone bills while being abroad (data roaming is expensive, like $5 for each megabyte).

    So my question is: Has anybody else had the same experience as me ? Has your WP phone continued to use data traffic abroad (roaming) even though the configuration in the menu said it should not ? Are there any WP services that bypass this setting (like find my phone or something) ?

    Thanks and hoping for many quick replies :)
  2. MrBurrrns's Avatar
    Banned

    Posts
    170 Posts
    Global Posts
    175 Global Posts
    #2  
    Yeah, this happened to me too. I also had the battery saver on to be sure, heh :P

    I noticed it because my Marketplace live tile notified me of some updates, which was strange because I did not connect to any Wi-Fi network. And then later of course my phone bill notified me too.
  3. oysteinhermansen's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    14 Global Posts
       #3  
    Quote Originally Posted by MrBurrrns View Post
    Yeah, this happened to me too. I also had the battery saver on to be sure, heh :P

    I noticed it because my Marketplace live tile notified me of some updates, which was strange because I did not connect to any Wi-Fi network. And then later of course my phone bill notified me too.
    Looks like there might be a bug allowing system services Internet access even though data roaming is off. This might explain it, but if this is the case then this is what I would have called a "BAD BUG IN NEED OF URGENT ATTENTION". If my operator at home had not sent out the SMS message, I might have ended up with a rather high cost. When I check the GPRS log (at the "my pages" services on my operator web page), I see that even if I have not used any apps for a week there are still GPRS/3G traffic sent to/from the phone.
  4. MrBurrrns's Avatar
    Banned

    Posts
    170 Posts
    Global Posts
    175 Global Posts
    #4  
    I wouldn't hold my breath, I don't think it will ever get fixed in 7.x...
  5. SnailUK's Avatar
    Member

    Posts
    969 Posts
    #5  
    I've been abroad a number of times, and never had issues with disabling roaming on my HTC hd7.

    Sent from my HD7 T9292 using Board Express

Tags for this Thread

Posting Permissions