Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. thinktank24's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    5 Global Posts
       #1  
    Hi Guys
    Because i have a lumia 710 and then because of fault I got a replacement. This meant that 2 lumia phones were showing in my account in Windows Phone marketplace. I read a thread that says just to delete phone then if you want to add that phone again simply go to the settings on the phone and select 'find my phone'.
    However, firstly when i deleted my phone, both phones disappeared from my windows phone account. And despite repeatedly selected 'find my phone' It is not appearing on my account online. I can still sign in as normal on Window Phone but i have no phone on account and no history etc. but i have tried everything to get my phone re - added but to no avail. I am able to install apps from marketplace on my phone and thought by doing this, it would make my phone show up in my account, but no. PLz help me get my phone back onto my account in Windows Phone thanks. And no i dont want to restore my phone to factory settings if possible.

    Cheers .
  2. JD Miles's Avatar
    Member

    Posts
    15 Posts
    #2  
    Quote Originally Posted by thinktank24 View Post
    Hi Guys
    Because i have a lumia 710 and then because of fault I got a replacement. This meant that 2 lumia phones were showing in my account in Windows Phone marketplace. I read a thread that says just to delete phone then if you want to add that phone again simply go to the settings on the phone and select 'find my phone'.
    However, firstly when i deleted my phone, both phones disappeared from my windows phone account. And despite repeatedly selected 'find my phone' It is not appearing on my account online. I can still sign in as normal on Window Phone but i have no phone on account and no history etc. but i have tried everything to get my phone re - added but to no avail. I am able to install apps from marketplace on my phone and thought by doing this, it would make my phone show up in my account, but no. PLz help me get my phone back onto my account in Windows Phone thanks. And no i dont want to restore my phone to factory settings if possible.

    Cheers .
    I think if you will plug your phone into your computer with Zune open and make sure you sign in with your Windows live ID that you can fix this by clicking on settings top right of the zune screen beside the help selection also BEFORE you do this that you need to click on summary upper left of the first screen in zune this will then take you to a screen where you can name/rename your phone I am not positive but I believe by nameing your phone it will re-appear Also on the initial sync screen it should have a picture of a phone stating the last time it was synced. Notice there may be scroll arrows just below the phone rendering try clicking on these arrows if they are present as this will toggle you between phones you have assigned names to. I hope this works for you, as I say I believe you can solve this by going to settings and summary on your Zune screen while the phone is plugged into your computer and I believe it needs to be the same computer you used when you first set up your phone.
  3. thinktank24's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    5 Global Posts
       #3  
    Hi JD Miles

    Yes i have followed your instructions and renamed my phone in zune. Everything works fine in Zune, it shows my phone and syncs properly etc. THe problem is that it still isnt showing up in Windows Phone.com. This is where i deleted this phone. I didnt delete it on Zune. So still stuck, and there doesnt seem to be a way of talking to the gurus on Windows Phone. They just refer you to forums to resolve any issues. So i am still stuck. Dont know why it is so difficult to add a phone to my account. And yes my account is still active in Windows phone.com its just that i do not have a phone on my account. Very frustrating.
  4. thed's Avatar
    Member

    Posts
    993 Posts
    #4  
    I've never heard of a problem like this, but you might want to try tweeting @WinPhoneSupport. Maybe they can help.

    https://twitter.com/WinPhoneSupport

Posting Permissions