This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By fwaits
  • 1 Post By kamen_ivanov
  1. tetelee's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    This question might have been asked but I really can't find a solution: how can I make calendar show my contacts' birthdays? I previously used an Android phone so all my contacts were stored in gmail account. Now when I switched to Nokia Lumia 900, I succeeded in importing all my gmail contacts, and I can see their birthdays are here too in People. However, their birthdays won't show on calendar.

    I did choose to sync gmail's calendar, and I can see previous tasks too. But I guess contact's birthday is not really a gmail calendar item, so they are not imported to my WP7. Plus, since I have already imported all the contact information to whatever Microsoft account, I assume I just need to make it show now-local contacts' birthdays. How can I make it happen?

    Thanks!
  2. PolishHitta's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I had the very opposite with my Facebook calendar. In order to pull up calendar features go into calendar, swipe up to reveal the settings and check the birthday calendar.
  3. tetelee's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by PolishHitta View Post
    I had the very opposite with my Facebook calendar. In order to pull up calendar features go into calendar, swipe up to reveal the settings and check the birthday calendar.
    Thanks for your reply! What was your intention with FB calendar(it must be my English but I don't understand it)? And I don't think my Setting is the same as yours. I am using the OS version 7.10.8779.8. I think this is the latest version since I just got my phone yesterday and I ran an update for my phone from Zune.

    So now when I go to Setting for Calendar, it only lets me choose which accounts' calendars I want to display and what colors I want them to be marked. For example, I have enabled my Windows Live, Google and Outlook calendars, and disabled FB calendar. The only other setting I have is "Preferences", which has two on/off options: "Show to-dos on the calendar" and "Only show Facebook events I've responded to". I don't see any setting for birthday. Actually I think I have read this "birthday calendar" somewhere. Where do you find it?
  4. PolishHitta's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I have the same settings as you do. Now I checked where my birthdays are coming from and so i color coded facebook from live account and noticed that birthdays are synced with my live account. Now, that means that my facebook contacts are also synced with live. What you should do is go onto you account settings online and link your facebook with your account and see what happens. Best yet for you to link as many accounts possible.
  5. fwaits's Avatar
    Member

    Posts
    876 Posts
    Global Posts
    971 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    If you don't see a 'Birthday Calendar' in your calendar settings on the phone, log into your Microsoft account at outlook.com and go to the Calendar there and make sure you have the Birthday Calendar selected. It should populate with birthdays from your Microsoft account contacts and any social networks (FB, LinkedIn, etc) that you have linked with your Microsoft account.
    kamen_ivanov likes this.
  6. tetelee's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Quote Originally Posted by fwaits View Post
    If you don't see a 'Birthday Calendar' in your calendar settings on the phone, log into your Microsoft account at outlook.com and go to the Calendar there and make sure you have the Birthday Calendar selected. It should populate with birthdays from your Microsoft account contacts and any social networks (FB, LinkedIn, etc) that you have linked with your Microsoft account.
    Thanks, that seems to be clearer. But I still have two problems: I checked from outlook.com, which I learned is an update of hotmail service so I am expecting I can keeping using my hotmail account which I already set on my WP7 phone. However, in the calendar from outlook.com, I already ticked the birthday calendar and I can see it from the website that all my Facebook contact's birthdays are showing there. But still, in my phone's calendar I don't see anything. And I still don't see this "Birthday Calendar" setting on my phone neither in "Calendar" nor in "email+accounts". The setting is the same as I mentioned in one previous reply, only to choose which accounts I want to include to calendar.

    The second problem is, like I mentioned I'd like to see my gmail contact's birthdays, not only facebook(many of them don't use FB). But it seems outlook.com has some problem with importing gmail's contacts. On the website after I logged in, I do see this option to import from gmail, but when I click it, nothing happens, it shows some loading circle like forever. Luckily I do have another Windows 8 computer, which I also use this hotmail account. So I go there and open the new People program, select to connect to gmail, I see all my gmail contacts showing now, but in the calendar program of Windows 8 it still doesn't show the birthdays of them. So now I absolutely don't know how to proceed. Any help? Thanks.
  7. tetelee's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Weirdly even though I did nothing, after about half hour since I check the calendar from outlook.com, during which I forced the calendar to refresh several times, my contact birthday calendar, as well as other calendars, namely Chinese holiday calendar, finally show up on settings from Calendar of my phone. But I still have one problem: it doesn't show my gmail contact birthday(only my "main" calendar from gmail is imported and showed). I saw somebody said they succeeding in showing gmail contact birthdays, I don't know whether it is because the imported contacts from gmail to Windows Live account, or because they imported contact calendar from gmail directly to phone's calendar. Anyway, I seem to have problem of doing neither of them. Like I mentioned, I tried to import gmail contacts to outlook.com contacts. But it is working like a XX because nothing happens except it keeps showing a stupid loading circle.
    Last edited by tetelee; 11-04-2012 at 03:55 AM.
  8. tetelee's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    And finally I find the way to import gmail birthday calendar(as well as other calendars I configured in gmail account): the key is to go to m.google.com/sync FROM THE PHONE, and configure which calendars you want to share with which of your devices. By default only my own calendar is selected, the contact's birthday and all other calendars such as holiday calendar are not configured to be imported. After I picked the calendars I want, I forced the account to sync by pressing on the gmail account name for a while and select sync. Now all the gmail calendars are configurable in Setting of Calendar of my phone and by default they are enabled.

    The tricky thing is I have read about this m.google.com/sync, but that post didn't say I should go there from my phone. So I went there from my computer, and it is totally different: on computer it is basically an instruction page telling you how to sync with your device, also it seems to be quite old page because there is still Windows Mobile, not Windows Phone OS. But by going to the same address from your phone, you can not only configure the sync options for your current device, but also other devices that you have configured to sync with gmail account. That's what you are really interested in.
  9. Khoa Lai's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by fwaits View Post
    If you don't see a 'Birthday Calendar' in your calendar settings on the phone, log into your Microsoft account at outlook.com and go to the Calendar there and make sure you have the Birthday Calendar selected. It should populate with birthdays from your Microsoft account contacts and any social networks (FB, LinkedIn, etc) that you have linked with your Microsoft account.
    Sorry for digging this thread up, but I did exactly what u said but my phone still doesn't show my contacts' birthday. I'm using Windows Phone 8, btw.
  10. kamen_ivanov's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Hi Khoa Lai,

    I'm using WP8 too and I managed to figure it out.

    1.Go to outlook.com and log in with your live account
    2.Go to People (click on the down arrow in to left top corner of the screen) and connect your account with Facebook (Import email addresses from Facebook)
    3.Click again on the same arrow and go to calendar then in the right top corner click on the settings icon and make sure the Birthday option is selected
    Now from your phone:
    1.Go to settings -> email + accounts
    2.Add your facebook account(if you have not already)
    3.Tap and hold on the facebook account and click sync
    4.Go to Calendar then click on the settings option and turn on the birthday calendar

    I hope that will help you do the job.

    Greetings,
    Kamen
    Sanjoy Bose likes this.
  11. Sanjoy Bose's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Thnx man, you save my day...
  12. kamen_ivanov's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I'm happy to hear that my post was useful
  13. Moe4ever's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by tetelee View Post
    This question might have been asked but I really can't find a solution: how can I make calendar show my contacts' birthdays? I previously used an Android phone so all my contacts were stored in gmail account. Now when I switched to Nokia Lumia 900, I succeeded in importing all my gmail contacts, and I can see their birthdays are here too in People. However, their birthdays won't show on calendar.

    I did choose to sync gmail's calendar, and I can see previous tasks too. But I guess contact's birthday is not really a gmail calendar item, so they are not imported to my WP7. Plus, since I have already imported all the contact information to whatever Microsoft account, I assume I just need to make it show now-local contacts' birthdays. How can I make it happen?

    Thanks!

Tags for this Thread

Posting Permissions

";