4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. deadwrong03's Avatar
    Member

    Posts
    1,028 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anyone else having this issue? I've restarted my phone and still no new notifications coming through for the past hour or 2
  2. mase123987's Avatar
    Member

    Posts
    3,111 Posts
    Global Posts
    3,237 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    My 900 is doing the same. It showed me no new notifications. Came home and facebook on my computer said I had 3. It seems to have issues more and more often...
  3. banjaboo's Avatar
    Member

    Posts
    75 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I have the same problem it too ... Just noticed a few hours ago
  4. ajua's Avatar
    Member

    Posts
    245 Posts
    Global Posts
    618 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Perhaps Microsoft is having problems/maintenance on their push servers.

    I haven't had any problems with my LG Optimus 7. I have been getting notifications all day.
  5. Andeh's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Mine keeps saying I have 5 new notifications, when I don't.
    It started yesterday as well.
  6. brandon_powell's Avatar
    Member

    Posts
    110 Posts
    Global Posts
    124 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Same here. Both my lumia 900 and my wife's titan show we have updates on the me tile but when you try to view them they are not there. So frustrating. I have a feeling that MS tweaked something on the server for WP8 but didn't test it against WP7.x devices.
  7. 1jaxstate1's Avatar
    Member

    Posts
    3,243 Posts
    Global Posts
    3,479 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I had a notification that was up for about a day, and it finally went away a day later. They might be tweeking something. It happens quite often. Not as much as it use to.
  8. PhilR8's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Yes, same here. Lumia 900 and my Me tile keeps flipping to show me the same Facebook notification that I dismissed two days ago. Not seeing anything new, either.

    On the other hand, the People Hub seems to be working fine. Just one more day with this thing...
  9. Crushing Destroyer's Avatar
    Member

    Posts
    140 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Started yesterday (Nov 7) for me as well.

    Lumia 800 on Telus (Canada).
  10. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    It's an on and off issue, usually resolves itself within a week.
  11. PhilR8's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by eric12341 View Post
    It's an on and off issue, usually resolves itself within a week.
    no big deal, right?
  12. rockstarzzz's Avatar

    Posts
    4,883 Posts
    Global Posts
    4,888 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Yeah have the same thing - 3 days now.
  13. jcagga's Avatar
    Banned

    Posts
    81 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Not just a me tile, I can't seemed to view the photo after someone left the comment
  14. PhilR8's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Yeah today I've had a bunch of issues with Bing and Facebook.

Posting Permissions

";